<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838-108x70.jpg" />

<title>Arizona Coyotes Near End Of Disappointing Season - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2015/10/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A disappointing end to the season approaches on the horizon for the Arizona Coyotes. What must they do moving forward to turn things around?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arizona Coyotes Near End Of Disappointing Season - The Runner Sports" />
<meta property="og:description" content="A disappointing end to the season approaches on the horizon for the Arizona Coyotes. What must they do moving forward to turn things around?" />
<meta property="og:url" content="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:author" content="https://www.facebook.com/bill.grigsby2" />
<meta property="article:tag" content="Adin Hill" />
<meta property="article:tag" content="Alex Goligoski" />
<meta property="article:tag" content="Arizona Coyotes" />
<meta property="article:tag" content="Brad Richardson" />
<meta property="article:tag" content="Christian Dvorak" />
<meta property="article:tag" content="Christian Fischer" />
<meta property="article:tag" content="Clayton Keller" />
<meta property="article:tag" content="Dave Tippett" />
<meta property="article:tag" content="Jakob Chychrun" />
<meta property="article:tag" content="John Chayka" />
<meta property="article:tag" content="Max Domi" />
<meta property="article:tag" content="Mike Smith" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="Oliver Ekman-Larsson" />
<meta property="article:tag" content="William Grigsby" />
<meta property="article:section" content="Arizona Coyotes" />
<meta property="article:published_time" content="2017-03-28T18:55:46-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="328" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A disappointing end to the season approaches on the horizon for the Arizona Coyotes. What must they do moving forward to turn things around?" />
<meta name="twitter:title" content="Arizona Coyotes Near End Of Disappointing Season - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838.jpg" />
<meta name="twitter:creator" content="@bgguy626" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Arizona Coyotes Near End Of Disappointing Season Comments Feed" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.7.3' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.3' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p34bS1-4En' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Farizona-coyotes-near-end-of-disappointing-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Farizona-coyotes-near-end-of-disappointing-season%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="https://www.facebook.com/bill.grigsby2" />
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'William Grigsby');
  ga('set', 'dimension2', 'Arizona Coyotes');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-17879 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/soccer/">-Soccer		<option value="http://therunnersports.com/soccer/bundesliga/">--Bundesliga</option>
		<option value="http://therunnersports.com/soccer/english-premier-league/">--English Premier League</option>
		<option value="http://therunnersports.com/soccer/la-liga/">--La Liga</option>
		<option value="http://therunnersports.com/soccer/mls/">--MLS</option>
		<option value="http://therunnersports.com/soccer/serie-a/">--Serie A</option>
		<option value="http://therunnersports.com/soccer/world-cup/">--World Cup</option>
</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/predictions-for-the-2017-yankees-at-the-tail-end-of-spring-training/">Predictions For The 2017 Yankees At The Tail-End Of Spring Training</a></li>
														<li><a href="http://therunnersports.com/what-the-wbc-tells-about-the-twins-for-2017/">What The WBC Tells About The Twins For 2017</a></li>
														<li><a href="http://therunnersports.com/2017-ncaa-tournament-elite-8/">2017 NCAA Tournament: Elite 8</a></li>
														<li><a href="http://therunnersports.com/astros-charlie-morton-dont-need-quintana-said-no-one-ever-til-now/">&#8220;Astros Have Charlie Morton, Don&#8217;t Need Quintana,&#8221; Said No One Ever. &#8216;Til Now</a></li>
														<li><a href="http://therunnersports.com/2017-ncaa-tournament-sweet-16/">2017 NCAA Tournament: Sweet 16</a></li>
														<li><a href="http://therunnersports.com/rangers-trending-in-wrong-direction-as-postseason-nears/">Rangers Trending In Wrong Direction As Postseason Nears</a></li>
														<li><a href="http://therunnersports.com/what-happened-to-the-acc/">What Happened To The ACC?</a></li>
														<li><a href="http://therunnersports.com/the-charlotte-hornets-are-starting-to-look-like-themselves-again-is-it-too-late/">The Hornets Are Starting To Look Like Themselves Again! Is It too Late?</a></li>
														<li><a href="http://therunnersports.com/rangers-must-improve-play-at-home-for-chance-at-a-long-playoff-run/">Rangers Must Improve Play At Home For Chance At A Long Playoff Run</a></li>
														<li><a href="http://therunnersports.com/ucla-led-by-lonzo-ball-advance-to-sweet-16/">UCLA, Led By Lonzo Ball, Advance To Sweet 16</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/nhl/">NHL</a> / <a href="http://therunnersports.com/nhl/arizona-coyotes/">Arizona Coyotes</a> / <span class="current">Arizona Coyotes Near End Of Disappointing Season</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Arizona Coyotes Near End Of Disappointing Season</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/goyotesgo11/" title="Posts by William Grigsby" rel="author">William Grigsby</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Farizona-coyotes-near-end-of-disappointing-season%2F&media=http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838.jpg&description=Arizona Coyotes Near End Of Disappointing Season" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: March 28, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-17879 post type-post status-publish format-standard has-post-thumbnail hentry category-arizona-coyotes category-nhl tag-adin-hill tag-alex-goligoski tag-arizona-coyotes tag-brad-richardson tag-christian-dvorak tag-christian-fischer tag-clayton-keller tag-dave-tippett tag-jakob-chychrun tag-john-chayka tag-max-domi tag-mike-smith tag-nhl tag-oliver-ekman-larsson tag-william-grigsby">
																			<div class="post-image">
						<img width="512" height="328" src="http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838.jpg 512w, http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838-150x96.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838-300x192.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/03/EP-303239838-108x70.jpg 108w" sizes="(max-width: 512px) 100vw, 512px" />											</div><!--post-image-->
																<div id="content-area">
			<h2>What went wrong with the Arizona Coyotes?</h2>
<p>They have been officially eliminated from playoff consideration for the fifth straight season. To make matters worse, the only other teams out of playoff contention is the lowly Colorado Avalanche, Vancouver Canucks, Winnipeg Jets, Dallas Stars, and New Jersey Devils.</p>
<p>Many &#8220;reasons&#8221; can be attributed to the demise of the team this season.</p>
<ul>
<li>Injuries hit them right out of the gate with starting goalie <strong>Mike Smith</strong> missing over a month with an injury, after playing just two games to start the season.</li>
<li><strong>Brad Richardson</strong>&#8216;s serious leg injury where he broke his tibia and fibula after playing just 16 games. He had five goals and four assists, and his absence hurt the Coyotes at center ice. His tenacity in the corners and winning faceoffs also was missed.</li>
<li><a href="http://therunnersports.com/max-domi-return-significant-for-arizona-coyotes/">Max Domi missing 23 games</a> due to a broken bone in his right hand from a fight. During that span, the Coyotes&#8217; record was a dismal 8-14-1.</li>
<li>Poor defense placing them 28th in the <strong>NHL</strong> in goals against, and second to last in goal differential (-63).</li>
<li>Poor offense placing them tied for 27th in the league.</li>
<li>Special teams stats aren&#8217;t much better. They are 27th in power play percentage (14.5), and 25th in penalty kill percentage (77.9).</li>
<li>The youth of the team really showed&#8230; with rookie mistakes, although expected, still causing turnovers and losses.</li>
<li>Poor puck possession plagued the team all season. They are second in shots given up, and 25th in shots on goal per game.</li>
</ul>
<h2>How do they turn it around?</h2>
<p>That is a good question. Not qualifying for the NHL playoffs for five straight seasons usually means a change to the front office. Will the Coyotes dismiss head coach <strong>Dave Tippett</strong>?</p>
<p>That&#8217;s doubtful, but possible if the team doesn&#8217;t start to turn things around. They have a wealth of young prospects who are going to assist them with that process. Another one played in his first NHL game last night for the team. <a href="http://therunnersports.com/clayton-keller-signs-entry-level-contract-with-arizona-coyotes/">Clayton Keller</a> made his debut and showed just how deep the Coyotes are by developing their youth. Keller may be just what the team needs to effectively improve their team.</p>
<p>Although one player can&#8217;t do it all, when you add in players like <a href="http://therunnersports.com/arizona-coyotes-christian-fischer-showing-promise/">Christian Fischer</a>, <a href="http://therunnersports.com/arizona-coyotes-jakob-chychrun-exceeding-expectations/">Jakob Chychurn</a>, and <strong>Christian Dvorak</strong> it&#8217;s seems they have excellent assets. Keller just fits into that mold of speed the team has created, and once these youngsters get some experience they will provide good results.</p>
<h2>Goaltending, defense must improve</h2>
<p>Goaltending may be a weak spot for them to address. Will they protect Mike Smith in the upcoming expansion draft? He just turned 35, and is having an average season. Louie Domingue has been a disappointment, but is still young. They also have <strong>Adin Hill</strong> playing in the AHL for the Tucson Roadrunners. He has won 14 games with a 3.06 goals against average, and a .910 save percentage. A trade for a goalie could be in the cards.</p>
<p>The defense has been a real area where improvement must be made in order for them to advance to the playoff level. Adding <strong>Alex Goligoski</strong> was a step in the right direction, but unfortunately he has not played to the level of his free agent $5.475 million contract. Even All-Star <strong>Oliver Ekman-Larsson</strong> has had an off year. His +/- is the worst on the team at -26, but he also labors the most time on the team with an average ice-time of over 24 minutes a game.</p>
<h2>The future is bright</h2>
<p>This team has too much talent to dwindle in the depths of the Pacific Division any longer. As long as they can stay healthy (never a guarantee) and play better puck control hockey, they have a shot at making the uphill climb soon.</p>
<p>How soon? Let&#8217;s just say next season, depending on what moves GM <strong>John Chayka</strong> can make to get his team competitive enough to excel.</p>
<p>Then, off the ice, the Yotes face even a stiffer battle to find a suitable location to play after their current lease with the City of Glendale expires. Another bit of news released yesterday detailed that majority owner Andrew Barroway is exploring buying out the minority owners of the Coyotes, per a report by <em>Craig Morgan</em> of <a href="http://arizonasports.com/story/1071837/andrew-barroway-exploring-buying-out-coyotes-minority-owners/">arizonasports.com</a>.</p>
<p>So, the Arizona Coyotes have some challenges both on and off the ice, but are definitely looking forward to playing better hockey next season.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/goyotesgo11/" class="url" title="William Grigsby"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bill profile pic.jpg" class="photo" width="80" alt="William Grigsby" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me at</div><a href="https://www.facebook.com/bill.grigsby2" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/@bgguy626" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/goyotesgo11/" class="url">William Grigsby</a></h3><div class="abh_job" ></div><div class="description note abh_description" >I was born in Chicago, and have been following hockey my whole life. I moved to Arizona in 1974, and have been an Arizona Coyotes fan from the time they first moved here in 1996. I feel I can bring a new perspective to the team. I hope you will enjoy what I write.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/goyotesgo11/" class="url" title="William Grigsby"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bill profile pic.jpg" class="photo" width="80" alt="William Grigsby" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me at</div><a href="https://www.facebook.com/bill.grigsby2" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/@bgguy626" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by William Grigsby <span class="abh_allposts">(<a href="http://therunnersports.com/author/goyotesgo11/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/">Arizona Coyotes Near End Of Disappointing Season</a><span> - March 28, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/clayton-keller-signs-entry-level-contract-with-arizona-coyotes/">Clayton Keller Signs Entry Level Contract With Arizona Coyotes</a><span> - March 26, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/arizona-coyotes-christian-fischer-showing-promise/">Arizona Coyotes&#8217; Christian Fischer Showing Promise</a><span> - March 22, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17879" class="share-facebook sd-button share-icon" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17879" class="share-twitter sd-button share-icon" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17879" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17879" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/arizona-coyotes-near-end-of-disappointing-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/adin-hill/" rel="tag">Adin Hill</a><a href="http://therunnersports.com/tag/alex-goligoski/" rel="tag">Alex Goligoski</a><a href="http://therunnersports.com/tag/arizona-coyotes/" rel="tag">Arizona Coyotes</a><a href="http://therunnersports.com/tag/brad-richardson/" rel="tag">Brad Richardson</a><a href="http://therunnersports.com/tag/christian-dvorak/" rel="tag">Christian Dvorak</a><a href="http://therunnersports.com/tag/christian-fischer/" rel="tag">Christian Fischer</a><a href="http://therunnersports.com/tag/clayton-keller/" rel="tag">Clayton Keller</a><a href="http://therunnersports.com/tag/dave-tippett/" rel="tag">Dave Tippett</a><a href="http://therunnersports.com/tag/jakob-chychrun/" rel="tag">Jakob Chychrun</a><a href="http://therunnersports.com/tag/john-chayka/" rel="tag">John Chayka</a><a href="http://therunnersports.com/tag/max-domi/" rel="tag">Max Domi</a><a href="http://therunnersports.com/tag/mike-smith/" rel="tag">Mike Smith</a><a href="http://therunnersports.com/tag/nhl/" rel="tag">NHL</a><a href="http://therunnersports.com/tag/oliver-ekman-larsson/" rel="tag">Oliver Ekman-Larsson</a><a href="http://therunnersports.com/tag/william-grigsby/" rel="tag">William Grigsby</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/panthers-vs-sabres-goals-and-milestones/" rel="bookmark" title="Panthers vs. Sabres: Goals And Milestones"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/03/EP-303279816-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/03/EP-303279816-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/03/EP-303279816-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/panthers-vs-sabres-goals-and-milestones/" class="main-headline">Panthers vs. Sabres: Goals And Milestones</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/clayton-keller-signs-entry-level-contract-with-arizona-coyotes/" rel="bookmark" title="Clayton Keller Signs Entry Level Contract With Arizona Coyotes"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/03/9354730-nhl-nhl-draft-850x560-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/03/9354730-nhl-nhl-draft-850x560-300x195.jpeg 300w, http://therunnersports.com/wp-content/uploads/2017/03/9354730-nhl-nhl-draft-850x560-150x99.jpeg 150w, http://therunnersports.com/wp-content/uploads/2017/03/9354730-nhl-nhl-draft-850x560-615x400.jpeg 615w, http://therunnersports.com/wp-content/uploads/2017/03/9354730-nhl-nhl-draft-850x560-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/clayton-keller-signs-entry-level-contract-with-arizona-coyotes/" class="main-headline">Clayton Keller Signs Entry Level Contract With Arizona Coyotes</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/rangers-trending-in-wrong-direction-as-postseason-nears/" rel="bookmark" title="Rangers Trending In Wrong Direction As Postseason Nears"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/03/9965305-nhl-new-york-islanders-at-new-york-rangers-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/03/9965305-nhl-new-york-islanders-at-new-york-rangers-300x195.jpeg 300w, http://therunnersports.com/wp-content/uploads/2017/03/9965305-nhl-new-york-islanders-at-new-york-rangers-615x400.jpeg 615w, http://therunnersports.com/wp-content/uploads/2017/03/9965305-nhl-new-york-islanders-at-new-york-rangers-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/rangers-trending-in-wrong-direction-as-postseason-nears/" class="main-headline">Rangers Trending In Wrong Direction As Postseason Nears</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-7" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">NHL Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;Capitals 1st To Clinch Playoff Berth</li>
<li>&bull;&nbsp;2017-18 Salar Cap Projection: $76M</li>
<li>&bull;&nbsp;TB Trade For Streit, Flip To Pitt</li>
<li>&bull;&nbsp;Canadiens Acquire Andreas Martinsen</li>
<li>&bull;&nbsp;Blue Jackets Get Kyle Quincey</li>
<li>&bull;&nbsp;Kings Land Jarome Iginla</li>
<li>&bull;&nbsp;Panthers Trade For Thomas Vanek</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/capitals-win-big-in-shattenkirks-debut/">Barry Trotz 6th To Earn 700th Win</a></li>
<li>&bull;&nbsp;Sharks Get Jannik Hansen</li>
<li>&bull;&nbsp;Blackhawks Acquire Johnny Oduya</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/martin-hanzal-traded-to-minnesota-wild/">Wild Acquire Hanzal & White</a></li>
<li>&bull;&nbsp;Lightning Send Bishop To Kings</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/montreal-canadiens-hire-claude-julien/">Canadiens Hire Claude Julien</a></li>
<li>&bull;&nbsp;<a href="http://www.sportsnet.ca/hockey/nhl/official-nhl-expansion-draft-exempt-list-contains-surprises/">NHL Expansion Draft Exempt List</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/las-vegas-nhl-expansion-team-name-logo-unveiled/">Vegas Name And Logo Announced</a></li>
</ul></div></div></div><div class="widget-container"><div id="image-8" class="widget-inner widget_image"><div class="jetpack-image-container"><a  href="http://www.ticketmonster.com/?aid=16569"><img src="http://therunnersports.com/wp-content/uploads/2017/02/TRS-Ticket-Moster-Ad.jpg" class="alignnone" width="300" height="250" /></a></div>
</div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=975874&u=1335766&m=59513&urllink=&afftrack="><img src="http://static.shareasale.com/image/59513/2453_StPats_Internal_300x250_00.jpg" border="0" alt="Represent your team in Green this St Patrick's Day with officially licensed green gear from Shop.NHL.com" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div><div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0036.jpg"100px" height="100px"
&nbsp;
<p><a href="https://twitter.com/fuller_grif">Griffin Fuller</a></p>

<p><a href="https://twitter.com/fuller_grif">Twitter</a></p>

<p>Former Division 1 pitcher at Stetson University with an immense passion for the game of baseball. Grew up playing baseball from the age of 3. Student of the game of baseball in every aspect. Located out of Debary, Florida.</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/predictions-for-the-2017-yankees-at-the-tail-end-of-spring-training/">Predictions For The 2017 Yankees</a></li>
<li>&bull;&nbsp;<a href=http://therunnersports.com/yankees-go-through-another-waves-of-cuts-first-casualty-of-rotation-competition/">Yankees Go Through Another Wave Of Cuts: First Casualty Of Rotation Competition</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/potential-decision-time-in-2019-for-yankees-manny-machado-or-bryce-harper/">Potential Decision Time In 2019 For Yankees: Machado Or Harper</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-might-be-cursed-by-an-injured-dutchman-didi-gregorius-leaves-wbc-early/"> Cursed By An Injured Dutchman: Didi Gregoris Leaves WBC</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/the-curious-case-for-jordan-montgomery-to-be-in-yankees-rotation/">The Curious Case For Jordan Montgomery</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="image-5" class="widget-inner widget_image"><h4 class="widget-header">Writers Wanted</h4><div class="jetpack-image-container"><a  href="http://therunnersports.com/jobs-2/"><img src="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg" class="alignnone" /></a></div>
</div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-17" class="wp-polls">
	<form id="polls_form_17" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_17_nonce" name="wp-polls-nonce" value="dccde9c13e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="17" /></p>
		<p style="text-align: center;"><strong>Will you be watching any of the World Baseball Classic?</strong></p><div id="polls-17-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-62" name="poll_17" value="62" /> <label for="poll-answer-62">Yes</label></li>
		<li><input type="radio" id="poll-answer-63" name="poll_17" value="63" /> <label for="poll-answer-63">No</label></li>
		<li><input type="radio" id="poll-answer-64" name="poll_17" value="64" /> <label for="poll-answer-64">I'm all about Spring Training</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(17);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(17); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-17-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-17225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17225"><a href="http://therunnersports.com/2017-ncaa-tournament-bracket/">2017 NCAA Tournament Bracket</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f5d437f9ed396f860468ed9a6e81e273';
hf4V='5d1ec56c1be1bb5f155ffd3852cf3884';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/arizona-coyotes-near-end-of-disappointing-season\/":17879};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"17879 http:\/\/therunnersports.com\/?p=17879","disqusShortname":"therunnersports","disqusTitle":"Arizona Coyotes Near End Of Disappointing Season","disqusUrl":"http:\/\/therunnersports.com\/arizona-coyotes-near-end-of-disappointing-season\/","options":{"manualSync":false},"postId":"17879"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'45327953',post:'17879',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '17879' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 102/121 queries in 0.027 seconds using disk

 Served from: therunnersports.com @ 2017-03-28 19:14:15 by W3 Total Cache -->