<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=108%2C70" />

<title>Astros&#039; Dallas Keuchel &amp; Collin McHugh Go Back-To-Back In Rehab Starts - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2017/04/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dallas Keuchel and Collin McHugh went back-to-back for rehab starts and could join the Houston Astros as early as this weekend."/>
<link rel="canonical" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astros&#039; Dallas Keuchel &amp; Collin McHugh Go Back-To-Back In Rehab Starts - The Runner Sports" />
<meta property="og:description" content="Dallas Keuchel and Collin McHugh went back-to-back for rehab starts and could join the Houston Astros as early as this weekend." />
<meta property="og:url" content="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="Brad Kyle" />
<meta property="article:tag" content="Collin McHugh" />
<meta property="article:tag" content="Corpus Christi Hooks" />
<meta property="article:tag" content="Dallas Keuchel" />
<meta property="article:tag" content="Houston Astros" />
<meta property="article:tag" content="MiLB" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="Texas League" />
<meta property="article:section" content="Houston Astros" />
<meta property="article:published_time" content="2017-07-18T00:55:50-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg" />
<meta property="og:image:width" content="1040" />
<meta property="og:image:height" content="572" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dallas Keuchel and Collin McHugh went back-to-back for rehab starts and could join the Houston Astros as early as this weekend." />
<meta name="twitter:title" content="Astros&#039; Dallas Keuchel &amp; Collin McHugh Go Back-To-Back In Rehab Starts - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?fit=1040%2C572" />
<meta name="twitter:creator" content="@TheRunnerSports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Astros&#8217; Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts Comments Feed" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.8' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p34bS1-5TX' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fastros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fastros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Brad Kyle');
  ga('set', 'dimension2', 'Houston Astros');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-22689 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul  class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul  class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul  class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul  class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://therunnersports.com/rugby/international-rugby/">International Rugby</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-20809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20809"><a href="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">West Ham United FC</a></li>
	</ul>
</li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul  class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/international-rugby/">-International Rugby</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/soccer/">Soccer	<option value="http://therunnersports.com/soccer/bundesliga/">-Bundesliga</option>
	<option value="http://therunnersports.com/soccer/english-premier-league/">-English Premier League		<option value="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">--West Ham United FC</option>
</option>
	<option value="http://therunnersports.com/soccer/la-liga/">-La Liga</option>
	<option value="http://therunnersports.com/soccer/mls/">-MLS</option>
	<option value="http://therunnersports.com/soccer/serie-a/">-Serie A</option>
	<option value="http://therunnersports.com/soccer/world-cup/">-World Cup</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/2019-rugby-world-cup-post-17-june-international-update/">2019 Rugby World Cup: Post &#8217;17 June International Update</a></li>
														<li><a href="http://therunnersports.com/training-camp-battles-vikings-third-receiver/">Training Camp Battles: Vikings&#8217; Third Receiver</a></li>
														<li><a href="http://therunnersports.com/joe-hart-great-piece-business-west-ham/">Joe Hart A Great Piece Of Business For West Ham</a></li>
														<li><a href="http://therunnersports.com/minnesota-twins-midseason-report/">Minnesota Twins Midseason Report</a></li>
														<li><a href="http://therunnersports.com/white-sox-trade-ace-jose-quintana-chicago-cubs-acquire-4-prospects/">White Sox Trade Ace Jose Quintana To Chicago Cubs, Acquire 4 Prospects</a></li>
														<li><a href="http://therunnersports.com/crusaders-must-fight-off-lions-for-the-top-of-super-rugby/">Crusaders Must Fight Off Lions For The Top Of Super Rugby</a></li>
														<li><a href="http://therunnersports.com/blue-jays-need-to-make-decision-on-josh-donaldson-now/">Blue Jays Need To Make Decision On Josh Donaldson Now</a></li>
														<li><a href="http://therunnersports.com/where-will-the-as-trade-sonny-gray/">Where Will The A&#8217;s Trade Sonny Gray?</a></li>
														<li><a href="http://therunnersports.com/training-camp-battles-buccaneers-running-backs/">Training Camp Battles: Buccaneers&#8217; Running Backs</a></li>
														<li><a href="http://therunnersports.com/why-the-mlb-needs-aaron-judge-to-continue-rookie-success/">Why The MLB Needs Aaron Judge To Continue Rookie Success</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/mlb/">MLB</a> / <a href="http://therunnersports.com/mlb/houston-astros/">Houston Astros</a> / <span class="current">Astros&#8217; Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Astros&#8217; Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/bradsmack/" title="Posts by Brad Kyle" rel="author">Brad Kyle</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fastros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts%2F&media=https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?fit=1040%2C572&description=Astros&#8217; Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: July 18, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-22689 post type-post status-publish format-standard has-post-thumbnail hentry category-houston-astros category-mlb tag-brad-kyle tag-collin-mchugh tag-corpus-christi-hooks tag-dallas-keuchel tag-houston-astros tag-milb tag-mlb tag-texas-league">
																			<div class="post-image">
						<img width="1040" height="572" src="http://therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=1040%2C572 1040w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=150%2C83 150w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=300%2C165 300w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=768%2C422 768w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/keuchel_dallas-1040x572.jpg?resize=1024%2C563 1024w" sizes="(max-width: 1040px) 100vw, 1040px" />											</div><!--post-image-->
																<div id="content-area">
			<p>While rumors continue to swirl around pitchers the Houston Astros might pursue prior to the July 31 trade deadline, two of their own top arms, <a href="http://m.mlb.com/player/572971/dallas-keuchel">Dallas Keuchel</a> and <a href="http://m.mlb.com/player/543521/collin-mchugh">Collin McHugh</a>, are taking steps to make those rumors all but obsolete.</p>
<p>Right-hander McHugh made his scheduled rehab start, Sunday, July 16, for Houston&#8217;s Double-A Corpus Christi Hooks, against the Frisco RoughRiders, the Texas League affiliate of the Texas Rangers. McHugh, who has missed the entire season with a posterior impingement in his right elbow, could make his 2017 Astro debut the weekend of July 21 in Baltimore.</p>
<p>McHugh has made three previous appearances for the Hooks this season, including throwing 4.1 scoreless innings July 10 against Arkansas, in which he threw 74 pitches. In Sunday&#8217;s game, McHugh was slated to toss 90-95 pitches and/or 6 innings. He ended up working 6 innings, while throwing 69 pitches, 48 of them for strikes. He allowed no earned runs while yielding 4 hits and a walk, with 2 strikeouts, in the eventual 10-inning, 2-1 Hooks victory. His repertoire featuring a four-seam fastball, curve, and sinker accounted for 10 ground-outs and two fly outs.</p>
<p>McHugh threw a couple dozen controlled pitches in the Corpus bullpen following his Sunday game. A Tuesday bullpen session looks to be the last step before starting his first &#8217;17 game.</p>
<p>Joining his mates in the dugout for Monday&#8217;s game against Seattle, McHugh later said he was consistently hitting 90-92 mph with his fastball in Corpus Christi, and the speed of his secondary pitches are &#8220;about where they should be,&#8221; he added.</p>
<p>&#8220;From that perspective, I feel like my body&#8217;s responding pretty well and the rehab has done its job,&#8221; McHugh said.</p>
<p><a href="http://therunnersports.com/houstons-collin-mchugh-the-evolution-of-a-renaissance-man/"><strong>Related: Collin McHugh: The Evolution of a Renaissance Man</strong></a></p>
<p>Monday, McHugh&#8217;s rotation mate, southpaw Dallas Keuchel took the Corpus Christi mound for his first rehab stint since hitting the DL mid-May with neck discomfort.</p>
<p class="p-text">Keuchel has actually had two stints on the 10-day disabled list with his pinched nerve malady, and last threw for the Astros in a June 2 7-1 win against Texas.</p>
<p class="p-text">The 2015 American League Cy Young Award winner (and three-time Gold Glove recipient) played for the Hooks in 2010 and 2011, and is 9-0 this season with 69 strikeouts and a 1.67 ERA for the parent club Astros.</p>
<p>Keuchel threw 45 pitches in three scoreless innings on Monday night in his rehab start at Double-A Corpus Christi, telling MLB.com he&#8217;s ready to return to a big league mound.</p>
<p>Keuchel allowed two hits and walked one against Frisco. He threw 29 of his 45 pitches for strikes, and coaxed six groundouts to go along with three strikeouts.</p>
<p>&#8220;Getting up and down three times, having a normal bullpen session before the game&#8230;that for sure was the biggest key for me to getting my mind to believe that I&#8217;m ready to get back,&#8221; Keuchel said after the 7-2 Hooks victory.</p>
<p>&#8220;I really think that through this whole DL stint that I really never lost a lot when it came to command, and I knew it was going to take a little bit of time for velocity to come back, but the command never left me,&#8221; Keuchel added. &#8220;That was a very positive step forward today just to see how I would respond with some adrenaline and competition in the box.</p>
<p>&#8220;The velocity was actually better than I thought it was going to be. I really believe that I could go in a big league game. It&#8217;s just a matter of how I bounce back. Tuesday is going to be the biggest key for sure.&#8221;</p>
<p>Keuchel said he was pleasantly surprised with how his body responded to his routine and the adrenaline.</p>
<p>&#8220;That&#8217;s probably the best news I&#8217;ve felt in a long time,&#8221; Keuchel said. &#8220;We&#8217;ll look to continue and hopefully have a good day tomorrow (Tuesday). I just need to bounce back, and we&#8217;ll make a decision on what&#8217;s next.&#8221;</p>
<p>Indeed, Keuchel and the Houston coaches and manager A.J. Hinch will decide if the pitcher will need another rehab start, or simply, like McHugh, give him a starting nod this weekend against the Orioles.</p>
<p><a href="http://therunnersports.com/uncovering-the-real-2017-astros-what-other-previews-havent-told-you/"><strong>Related: Uncovering the Real 2017 Astros (including rotation), and What the Other Previews Haven&#8217;t Told You</strong></a></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="https://i2.wp.com/therunnersports.com/wp-content/uploads/gravatar/img.jpg?w=80" class="photo" alt="Brad Kyle" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/bradsmack/" class="url">Brad Kyle</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Brad Ramone with (L-R) Dee Dee, Johnny, and Joey Ramone, backstage at Houston's Liberty Hall, July, 1977. <br /><br />Johnny, the Ramones' influential guitarist, who passed away in 2004 at 55, was an avid baseball and New York Yankees fan since childhood. He even once ranked baseball above rock'n'roll in a personal Top 10 List!<br /><br />Like Johnny, my love for rock is only equaled by my love for baseball and my hometown Houston Astros, present and past!<br /><br />At TRS, you'll get full Astros coverage, minor league peeks, player profiles, interviews, MLB historical perspective, and maybe a little rock'n'roll!</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="https://i2.wp.com/therunnersports.com/wp-content/uploads/gravatar/img.jpg?w=80" class="photo" alt="Brad Kyle" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Brad Kyle <span class="abh_allposts">(<a href="http://therunnersports.com/author/bradsmack/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/">Astros&#8217; Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts</a><span> - July 18, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/astros-prospect-jake-rogers-discovers-bat-goes-hand-glove-defensive-skills/">Astros Prospect, Catcher Jake Rogers, Discovers Bat Goes Hand In Glove With His Defensive Skills</a><span> - July 17, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/astros-on-the-farm-michigan-carmen-benedetti-his-unlikely-70s-era-houston-mentor/">Astros On The Farm: Michigan RF Carmen Benedetti, And His Unlikely 70s-Era Houston OF Mentor</a><span> - July 14, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22689" class="share-facebook sd-button share-icon" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22689" class="share-twitter sd-button share-icon" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22689" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22689" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/brad-kyle/" rel="tag">Brad Kyle</a><a href="http://therunnersports.com/tag/collin-mchugh/" rel="tag">Collin McHugh</a><a href="http://therunnersports.com/tag/corpus-christi-hooks/" rel="tag">Corpus Christi Hooks</a><a href="http://therunnersports.com/tag/dallas-keuchel/" rel="tag">Dallas Keuchel</a><a href="http://therunnersports.com/tag/houston-astros/" rel="tag">Houston Astros</a><a href="http://therunnersports.com/tag/milb/" rel="tag">MiLB</a><a href="http://therunnersports.com/tag/mlb/" rel="tag">MLB</a><a href="http://therunnersports.com/tag/texas-league/" rel="tag">Texas League</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/astros-prospect-jake-rogers-discovers-bat-goes-hand-glove-defensive-skills/" rel="bookmark" title="Astros Prospect, Catcher Jake Rogers, Discovers Bat Goes Hand In Glove With His Defensive Skills"><img width="300" height="195" src="https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/07/BL9O0733-1.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/07/BL9O0733-1.jpg?resize=615%2C400 615w, https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/07/BL9O0733-1.jpg?resize=300%2C195 300w, https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/07/BL9O0733-1.jpg?resize=108%2C70 108w, https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/07/BL9O0733-1.jpg?zoom=3&amp;resize=300%2C195 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/astros-prospect-jake-rogers-discovers-bat-goes-hand-glove-defensive-skills/" class="main-headline">Astros Prospect, Catcher Jake Rogers, Discovers Bat Goes Hand In Glove With His Defensive Skills</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/twins-can-make-a-statement-against-yankees/" rel="bookmark" title="Twins Can Make A Statement Against Yankees"><img width="300" height="195" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/07/697077954-cleveland-indians-v-minnesota-twins-game-two.jpg.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/07/697077954-cleveland-indians-v-minnesota-twins-game-two.jpg.jpg?resize=615%2C400 615w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/07/697077954-cleveland-indians-v-minnesota-twins-game-two.jpg.jpg?resize=300%2C195 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/07/697077954-cleveland-indians-v-minnesota-twins-game-two.jpg.jpg?resize=108%2C70 108w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/07/697077954-cleveland-indians-v-minnesota-twins-game-two.jpg.jpg?zoom=3&amp;resize=300%2C195 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/twins-can-make-a-statement-against-yankees/" class="main-headline">Twins Can Make A Statement Against Yankees</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/toronto-blue-jays-need-to-trade-for-sonny-gray/" rel="bookmark" title="Toronto Blue Jays Need To Trade For Sonny Gray"><img width="300" height="195" src="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/sonny-gray.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/sonny-gray.jpg?resize=615%2C400 615w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/sonny-gray.jpg?resize=300%2C195 300w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/07/sonny-gray.jpg?resize=108%2C70 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/toronto-blue-jays-need-to-trade-for-sonny-gray/" class="main-headline">Toronto Blue Jays Need To Trade For Sonny Gray</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-3" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">MLB Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/white-sox-trade-ace-jose-quintana-chicago-cubs-acquire-4-prospects/">Cubs Acquire Jose Quintana</a></li>
<li>&bull;&nbsp;AL Wins 2017 MLB All-Star Game</li>
<li>&bull;&nbsp;Robinson Cano Named ASG MVP</li>
<li>&bull;&nbsp;Aaron Judge Wins 2017 HR Derby</li>
<li>&bull;&nbsp;Cody Bellinger Quickest To 21 HRs</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/minnesota-twins-take-royce-lewis-number-one-overall/">Twins Take Royce Lewis First Overall</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/2017-mlb-draft-results/">2017 MLB Draft Results</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=850820&amp;u=1335766&amp;m=62865&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/62865/MothersDay_300x250_BJAY.jpg" border="0" alt="Shop for 2017 MLB All Star Game Gear at MLBShop.com" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div>
			<div class="widget-container">
				<a href="http://infinityparkatglendale.com/rugbytown-7s/"><img src="http://therunnersports.com/wp-content/uploads/2017/05/RT7s_RunnerSports-320x250.v2.jpg" border="0" alt="" width="320" height="250"/></a><img height="0" width="0" src="N" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0910.jpg" height="100px"
&nbsp;
<p><a href="http://therunnersports.com/author/jasongravesrugby/">Jason Graves</a></p>

<p><a href="https://twitter.com/rugbynation_USA">Twitter</a></p>

<p>USA Rugby Writer at The Runner Sports</P>

<p>Just a guy with a passion for rugby. Critical thinker and problem solver who likes to write. My sports writing role model was an objective fan, the great Mike Royko!</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/psalm-wooching-dreams-playing-eagles-15s/">Psalm Wooching Dreams Of Playing For Eagles 15s</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/rugby-academy-of-america-rugby-catalyst-llc-set-to-forge-significant-development-pathway/">Rugby Academy of America & Rugby Catalyst Forge Development Pathway</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/blaine-scully-usa-eagle-423-professional-and-american-rugby-hero/">Blaine Scully: USA Eagle #423, Pro, And USA Hero</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/glendale-raptors-launch-mens-u20-elite-development-program-shaping-tomorrows-professionals-today/">Glendale Raptors Launch Men's U20 Development Program</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/meet-najee-bissoon-oklahoa-football-player-dreams-of-7s-glory/">Najee Bissoon: Oklahoma Football Dreams Of 7s Glory</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">Writers Wanted</h4><a href="http://therunnersports.com/jobs-2/" class="" rel="" target=""><img width="300" height="405" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?fit=300%2C405" class="image wp-image-537 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?w=300 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=150%2C203 150w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=222%2C300 222w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="74dbd3480e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>Was the Chicago Bears' move to get Mitchell Trubisky good or bad?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-65" name="poll_18" value="65" /> <label for="poll-answer-65">Good</label></li>
		<li><input type="radio" id="poll-answer-66" name="poll_18" value="66" /> <label for="poll-answer-66">Bad</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f0ef16c09e44ff235a7ab49fcedea4b1';
hf4V='5577bfbf8c8d167ec3f58ef2b650c891';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts\/":22689};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/3b20c.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"22689 http:\/\/therunnersports.com\/?p=22689","disqusShortname":"therunnersports","disqusTitle":"Astros\u2019 Dallas Keuchel And Collin McHugh Go Back-To-Back In AA Corpus Christi Rehab Starts","disqusUrl":"http:\/\/therunnersports.com\/astros-dallas-keuchel-collin-mchugh-go-back-back-aa-corpus-christi-rehab-starts\/","options":{"manualSync":false},"postId":"22689"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'45327953',post:'22689',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '22689' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 53/118 queries in 0.061 seconds using disk

 Served from: therunnersports.com @ 2017-07-18 02:22:14 by W3 Total Cache -->