<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?resize=108%2C70" />

<title>Canucks Clip Sabres 4-2 - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2017/04/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Buffalo Sabres fall to Vancouver Canucks at home after a long west coast road trip."/>
<link rel="canonical" href="http://therunnersports.com/canucks-clip-sabres-4-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canucks Clip Sabres 4-2 - The Runner Sports" />
<meta property="og:description" content="Buffalo Sabres fall to Vancouver Canucks at home after a long west coast road trip." />
<meta property="og:url" content="http://therunnersports.com/canucks-clip-sabres-4-2/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="Buffalo Sabres" />
<meta property="article:tag" content="Chad Johnson" />
<meta property="article:tag" content="Chris Tanev" />
<meta property="article:tag" content="Courtney Wagner" />
<meta property="article:tag" content="Daniel Sedin" />
<meta property="article:tag" content="Derek Dorsett" />
<meta property="article:tag" content="Jacob Markstrom" />
<meta property="article:tag" content="Justin Bailey" />
<meta property="article:tag" content="Marco Scandella" />
<meta property="article:tag" content="Markus Granlund" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="Rasmus Ristolainen" />
<meta property="article:tag" content="Vancouver Canucks" />
<meta property="article:section" content="Buffalo Sabres" />
<meta property="article:published_time" content="2017-10-20T23:00:12-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Buffalo Sabres fall to Vancouver Canucks at home after a long west coast road trip." />
<meta name="twitter:title" content="Canucks Clip Sabres 4-2 - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?fit=750%2C526" />
<meta name="twitter:creator" content="@TheRunnerSports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/therunnersports.com\/","name":"The Runner Sports","alternateName":"TRS","potentialAction":{"@type":"SearchAction","target":"http:\/\/therunnersports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/therunnersports.com\/canucks-clip-sabres-4-2\/","sameAs":["https:\/\/www.facebook.com\/ta.therunner","https:\/\/www.linkedin.com\/company\/the-runner-sports","https:\/\/www.youtube.com\/channel\/UCJZe9qGRIW8i3F0kHqX7HZw","https:\/\/twitter.com\/TheRunnerSports"],"@id":"#organization","name":"The Runner Sports, LLC","logo":"http:\/\/therunnersports.com\/wp-content\/uploads\/2015\/10\/TRSLogo2Black.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Canucks Clip Sabres 4-2 Comments Feed" href="http://therunnersports.com/canucks-clip-sabres-4-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.4&#038;ver=4.8.2' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.2' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p34bS1-6VA' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fcanucks-clip-sabres-4-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fcanucks-clip-sabres-4-2%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Courtney Wagner');
  ga('set', 'dimension2', 'Buffalo Sabres');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-26634 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul  class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul  class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul  class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul  class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://therunnersports.com/rugby/international-rugby/">International Rugby</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro14/">PRO14</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-20809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20809"><a href="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">West Ham United FC</a></li>
	</ul>
</li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul  class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/international-rugby/">-International Rugby</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro14/">-PRO14</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/soccer/">Soccer	<option value="http://therunnersports.com/soccer/bundesliga/">-Bundesliga</option>
	<option value="http://therunnersports.com/soccer/english-premier-league/">-English Premier League		<option value="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">--West Ham United FC</option>
</option>
	<option value="http://therunnersports.com/soccer/la-liga/">-La Liga</option>
	<option value="http://therunnersports.com/soccer/mls/">-MLS</option>
	<option value="http://therunnersports.com/soccer/serie-a/">-Serie A</option>
	<option value="http://therunnersports.com/soccer/world-cup/">-World Cup</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/gord-downie-a-life-reflected-in-hockey/">Gord Downie: A Life Reflected In Hockey</a></li>
														<li><a href="http://therunnersports.com/alcs-games-3-4-astros-lose-two-largely-due-faulty-bullpen/">ALCS Games 3 And 4: Astros Lose Two, Largely Due To Faulty Bullpen</a></li>
														<li><a href="http://therunnersports.com/gordon-hayward-injury-jeopardizes-everything-for-celtics/">Gordon Hayward Injury Jeopardizes EVERYTHING For Celtics</a></li>
														<li><a href="http://therunnersports.com/todd-frazier-and-aaron-judge-ignite-yankees-offense-in-alcs/">Todd Frazier And Aaron Judge Ignite Yankees&#8217; Offense In ALCS To Tie Series</a></li>
														<li><a href="http://therunnersports.com/jose-mourinho-i-am-not-leaving-for-psg/">Jose Mourinho: I Am Not Leaving For PSG</a></li>
														<li><a href="http://therunnersports.com/andrew-wiggins-time-step-up/">Andrew Wiggins 2017-18 Season Preview: Time To step up</a></li>
														<li><a href="http://therunnersports.com/nchc-rise-latest-hockey-polls/">NCHC On The Rise With Latest Hockey Polls</a></li>
														<li><a href="http://therunnersports.com/after-game-2-loss-yankees-find-themselves-in-a-familiar-place/">After Game 2 Loss, Yankees Find Themselves In A Familiar Place</a></li>
														<li><a href="http://therunnersports.com/tom-brady-breaks-qb-wins-record-in-wild-affair/">Tom Brady Breaks QB Wins Record In Wild Affair</a></li>
														<li><a href="http://therunnersports.com/maryland-falls-flat-at-home/">Maryland Falls Flat At Home Against Northwestern</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/nhl/">NHL</a> / <a href="http://therunnersports.com/nhl/buffalo-sabres/">Buffalo Sabres</a> / <span class="current">Canucks Clip Sabres 4-2</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Canucks Clip Sabres 4-2</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/wagnercg/" title="Posts by Courtney Wagner" rel="author">Courtney Wagner</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fcanucks-clip-sabres-4-2%2F&media=https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?fit=750%2C526&description=Canucks Clip Sabres 4-2" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: October 20, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-26634 post type-post status-publish format-standard has-post-thumbnail hentry category-buffalo-sabres category-nhl category-vancouver-canucks tag-buffalo-sabres tag-chad-johnson tag-chris-tanev tag-courtney-wagner tag-daniel-sedin tag-derek-dorsett tag-jacob-markstrom tag-justin-bailey tag-marco-scandella tag-markus-granlund tag-nhl tag-rasmus-ristolainen tag-vancouver-canucks">
																			<div class="post-image">
						<img width="750" height="526" src="http://therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?w=750 750w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?resize=150%2C105 150w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/canucks-sabres-hockey-63331-jpg-.jpg?resize=300%2C210 300w" sizes="(max-width: 750px) 100vw, 750px" />											</div><!--post-image-->
																<div id="content-area">
			<p>The Buffalo Sabres finally had a home game against the Vancouver Canucks. Fresh off their west coast road trip and possibly a little fatigued, the Canucks knocked off the Sabres 4-2.</p>
<h3><strong>Massively Outshot</strong></h3>
<p>The defense was not good this game, they seemed slow. In the first period alone, Buffalo netminder Chad Johnson was under attack as the Sabres were outshot 17-5. Although they had two goals on those five shots, which is efficient, but not ideal. In the second period, the shots were 37 for the Canucks and 13 for the Sabres.</p>
<h3><strong>Sabres Take Early Lead</strong></h3>
<p>Despite being outshot, Buffalo drew first blood. Justin Bailey, Buffalo native, scored a minute into the game against Canucks netminder Jacob Markstrom. While sometimes the Sabres can get on the board early, it is a rarity for them to hold onto the lead. They usually find a way to dig themselves into a hole and most of the time they can&#8217;t get out of it. And it started when Markus Granlund scored from the Canucks from Derek Dorsett and Chris Tanev.</p>
<h3><strong>Eichel Takes Charge</strong></h3>
<p>With the game tied at 1-1, phenom Jack Eichel took charge with a nifty goal from Marco Scandella and Rasmus Ristolainen. It was just what the Sabres needed, however, that feeling would not last and was replaced with an all too familiar feeling. Yet again, the Sabres gave up another shorthanded goal, the 6th shorthanded goal they have surrendered this season. Canucks forward Derek Dorsett scored to make it 2-2. Then things got a little interesting.</p>
<h3><strong>What Constitutes Possession?</strong></h3>
<p>Something peculiar happened. Daniel Sedin scored for Vancouver. I know that&#8217;s not peculiar, he does that all the time. However, Buffalo challenged the call because they thought Canucks defenseman Chris Tanev was offside. The league confirmed the call oo the ice. It was a good goal. Buffalo got a two-minute delay of game penalty. The controversial call adds to the continuing mystification of offsides calls this season.</p>
<h4><strong>Odds And Ends</strong></h4>
<p>Chad Johnson got the start over Robin Lehner. Lehner sat out due to illness. Zemgus Girgensons was also scratched for the game. Final shots on goal: Vancouver- 41 Buffalo- 22. Next the Sabres ht the road to take on their divisional rival the Boston Bruins.</p>
<p><span style="text-decoration: underline;"><strong>Three Stars Of The Game</strong></span></p>
<p><strong>1. </strong>Derek Dorsett</p>
<p><strong>2.</strong> Chris Tanev</p>
<p><strong>3. </strong>Chad Johnson</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/wagnercg/" class="url" title="Courtney Wagner"><img src="https://i2.wp.com/therunnersports.com/wp-content/uploads/gravatar/dscn5540.jpg?w=80" class="photo" alt="Courtney Wagner" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/wagnercg/" class="url">Courtney Wagner</a></h3><div class="abh_job" ><span class="title" >Writer for the Buffalo Sabres</span> at <span class="org" >The Runner Sports</span></div><div class="description note abh_description" >I get to write about my team and do something I love. How cool is that? <br /><br />My name is Courtney and I graduated from James Madison University in 2015. I am proud to call Rochester, New York my hometown. The journey has just begun.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/wagnercg/" class="url" title="Courtney Wagner"><img src="https://i2.wp.com/therunnersports.com/wp-content/uploads/gravatar/dscn5540.jpg?w=80" class="photo" alt="Courtney Wagner" data-recalc-dims="1" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Courtney Wagner <span class="abh_allposts">(<a href="http://therunnersports.com/author/wagnercg/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/canucks-clip-sabres-4-2/">Canucks Clip Sabres 4-2</a><span> - October 20, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/sabres-fall-to-knights-5-4/">Sabres Fall To Knights 5-4</a><span> - October 18, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/sabres-get-first-win-topping-ducks-3-1/">Sabres Get First Win, Topping Ducks 3-1</a><span> - October 16, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26634" class="share-facebook sd-button share-icon" href="http://therunnersports.com/canucks-clip-sabres-4-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26634" class="share-twitter sd-button share-icon" href="http://therunnersports.com/canucks-clip-sabres-4-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26634" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/canucks-clip-sabres-4-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26634" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/canucks-clip-sabres-4-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/buffalo-sabres/" rel="tag">Buffalo Sabres</a><a href="http://therunnersports.com/tag/chad-johnson/" rel="tag">Chad Johnson</a><a href="http://therunnersports.com/tag/chris-tanev/" rel="tag">Chris Tanev</a><a href="http://therunnersports.com/tag/courtney-wagner/" rel="tag">Courtney Wagner</a><a href="http://therunnersports.com/tag/daniel-sedin/" rel="tag">Daniel Sedin</a><a href="http://therunnersports.com/tag/derek-dorsett/" rel="tag">Derek Dorsett</a><a href="http://therunnersports.com/tag/jacob-markstrom/" rel="tag">Jacob Markstrom</a><a href="http://therunnersports.com/tag/justin-bailey/" rel="tag">Justin Bailey</a><a href="http://therunnersports.com/tag/marco-scandella/" rel="tag">Marco Scandella</a><a href="http://therunnersports.com/tag/markus-granlund/" rel="tag">Markus Granlund</a><a href="http://therunnersports.com/tag/nhl/" rel="tag">NHL</a><a href="http://therunnersports.com/tag/rasmus-ristolainen/" rel="tag">Rasmus Ristolainen</a><a href="http://therunnersports.com/tag/vancouver-canucks/" rel="tag">Vancouver Canucks</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/sabres-fall-to-knights-5-4/" rel="bookmark" title="Sabres Fall To Knights 5-4"><img width="300" height="195" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/9398647_web1_hkn-knights-oct18-17_bb_013.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/9398647_web1_hkn-knights-oct18-17_bb_013.jpg?resize=615%2C400 615w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/9398647_web1_hkn-knights-oct18-17_bb_013.jpg?resize=300%2C195 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/9398647_web1_hkn-knights-oct18-17_bb_013.jpg?resize=108%2C70 108w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/9398647_web1_hkn-knights-oct18-17_bb_013.jpg?zoom=3&amp;resize=300%2C195 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/sabres-fall-to-knights-5-4/" class="main-headline">Sabres Fall To Knights 5-4</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/red-wings-veterans-laying-foundation-rebuild/" rel="bookmark" title="Red Wings&#8217; Veterans Laying Foundation For Rebuild"><img width="300" height="195" src="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/10/EP-310109809.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/10/EP-310109809.jpg?resize=300%2C195 300w, https://i0.wp.com/therunnersports.com/wp-content/uploads/2017/10/EP-310109809.jpg?resize=108%2C70 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/red-wings-veterans-laying-foundation-rebuild/" class="main-headline">Red Wings&#8217; Veterans Laying Foundation For Rebuild</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/sabres-get-first-win-topping-ducks-3-1/" rel="bookmark" title="Sabres Get First Win, Topping Ducks 3-1"><img width="300" height="195" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/636437094073746008-USATSI-10350498.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/636437094073746008-USATSI-10350498.jpg?resize=300%2C195 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/10/636437094073746008-USATSI-10350498.jpg?resize=108%2C70 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/sabres-get-first-win-topping-ducks-3-1/" class="main-headline">Sabres Get First Win, Topping Ducks 3-1</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-7" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">NHL Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/2017-nhl-draft-results/">NJ Devils Take Nico Hischier 1st Overall</a>
<li>&bull;&nbsp;<a href="http://therunnersports.com/vegas-golden-knights-expansion-draft-roster-selection/">Vegas Golden Knight Expansion Picks</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/las-vegas-nhl-expansion-team-name-logo-unveiled/">Vegas Name And Logo Announced</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=1075630&u=1335766&m=59513&urllink=&afftrack="><img src="http://static.shareasale.com/image/59513/2843_FanaticsBranded_Internal_300x250.jpg" border="0" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div><div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="https://i2.wp.com/therunnersports.com/wp-content/uploads/gravatar/img.jpg?w=80" height="100px"
&nbsp;
<p><a href="http://therunnersports.com/author/bradsmack/">Brad Kyle</a></p>

<p>Johnny, the Ramones' influential guitarist, who passed away in 2004 at 55, was an avid baseball and New York Yankees fan since childhood. He even once ranked baseball above rock'n'roll in a personal Top 10 List!</P>

<p>Like Johnny, my love for rock is only equaled by my love for baseball and my hometown Houston Astros, present and past!</p>

<p>At TRS, you'll get full Astros coverage, minor league peeks, player profiles, interviews, MLB historical perspective, and maybe a little rock'n'roll!</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/alcs-games-3-4-astros-lose-two-largely-due-faulty-bullpen/">Astros Lose Games 3 & 4 Largely Due To Faulty Bullpen</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/alcs-game-2-jv-team-beats-yankees-varsity-2-1-verlander-correa-put-astros-up-2-zip/">JV Team Beats Yankees, Put Astros Up 2 Zip</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/alcs-game-1-astros-edge-yankees-2-1-behind-keuchels-10-ks/">Astros Edge Yankees 2-1 Behind Keuchel's 10 Ks</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/speedos-spiderman-and-the-tao-of-woo-astros-of-josh-reddick/">Speedos, Spiderman, and Tao Of Woo</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/alds-game-4-bregman-beltran-lead-astros-5th-franchise-lcs-edge-red-sox-5-4/">Bregman, Beltran Lead Astros To 5th Franchise LCS</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">Writers Wanted</h4><a href="http://therunnersports.com/jobs-2/" class="" rel="" target=""><img width="300" height="405" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?fit=300%2C405" class="image wp-image-537 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?w=300 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=150%2C203 150w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=222%2C300 222w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-19" class="wp-polls">
	<form id="polls_form_19" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_19_nonce" name="wp-polls-nonce" value="8b601084be" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="19" /></p>
		<p style="text-align: center;"><strong>Who won the Celtics/Cavs Kyrie Irving trade?</strong></p><div id="polls-19-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-67" name="poll_19" value="67" /> <label for="poll-answer-67">Celtics</label></li>
		<li><input type="radio" id="poll-answer-68" name="poll_19" value="68" /> <label for="poll-answer-68">Cavs</label></li>
		<li><input type="radio" id="poll-answer-69" name="poll_19" value="69" /> <label for="poll-answer-69">Split</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-19-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b69b415ac0af9ed6d69c1af3bafff410';
hf4V='a7f517b8295e5c7bb3149f6fda1e948e';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/canucks-clip-sabres-4-2\/":26634};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/3b20c.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"26634 http:\/\/therunnersports.com\/?p=26634","disqusShortname":"therunnersports","disqusTitle":"Canucks Clip Sabres 4-2","disqusUrl":"http:\/\/therunnersports.com\/canucks-clip-sabres-4-2\/","options":{"manualSync":false},"postId":"26634"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'45327953',post:'26634',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '26634' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 2/129 queries in 0.031 seconds using disk

 Served from: therunnersports.com @ 2017-10-20 23:00:44 by W3 Total Cache -->