<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees-108x70.jpg" />

<title>Key Yankees Decide On World Baseball Classic - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2015/10/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the World Baseball Classic approaches, so do tentative feelings for fans and organizations with players at stake. Yankees have few key players at risk."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Key Yankees Decide On World Baseball Classic - The Runner Sports" />
<meta property="og:description" content="As the World Baseball Classic approaches, so do tentative feelings for fans and organizations with players at stake. Yankees have few key players at risk." />
<meta property="og:url" content="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="Dellin Betances" />
<meta property="article:tag" content="Didi Gregorius" />
<meta property="article:tag" content="Gary Sanchez" />
<meta property="article:tag" content="Griffin Fuller" />
<meta property="article:tag" content="Masahiro Tanaka" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="New York Yankees" />
<meta property="article:tag" content="World Baseball Classic" />
<meta property="article:section" content="MLB" />
<meta property="article:published_time" content="2017-01-27T14:14:06-05:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the World Baseball Classic approaches, so do tentative feelings for fans and organizations with players at stake. Yankees have few key players at risk." />
<meta name="twitter:title" content="Key Yankees Decide On World Baseball Classic - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees.jpg" />
<meta name="twitter:creator" content="@Fuller_grif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Key Yankees Decide On World Baseball Classic Comments Feed" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/9dbf9.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p34bS1-3WW' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fkey-yankees-decide-on-world-baseball-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fkey-yankees-decide-on-world-baseball-classic%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Griffin Fuller');
  ga('set', 'dimension2', 'MLB');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-15186 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul class="sub-menu">
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/ufc/">UFC</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/soccer/">-Soccer		<option value="http://therunnersports.com/soccer/bundesliga/">--Bundesliga</option>
		<option value="http://therunnersports.com/soccer/english-premier-league/">--English Premier League</option>
		<option value="http://therunnersports.com/soccer/la-liga/">--La Liga</option>
		<option value="http://therunnersports.com/soccer/mls/">--MLS</option>
		<option value="http://therunnersports.com/soccer/serie-a/">--Serie A</option>
		<option value="http://therunnersports.com/soccer/world-cup/">--World Cup</option>
</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/ufc/">-UFC</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/several-immature-kids-get-together-play-basketball-become-chicago-bulls/">Several Immature Kids Get Together To Play Basketball; Become The Chicago Bulls</a></li>
														<li><a href="http://therunnersports.com/michigan-state-is-in-tourney-trouble/">Michigan State Is In Tourney Trouble</a></li>
														<li><a href="http://therunnersports.com/notre-dame-what-happened-against-virginia/">Notre Dame: What Happened Against Virginia</a></li>
														<li><a href="http://therunnersports.com/big-ten-bracketology-12417-tournament-resumes-and-unofficial-projections/">Big Ten Bracketology 1/24/17: Tournament Resumes And Unofficial Projections</a></li>
														<li><a href="http://therunnersports.com/brady-patriots-shred-steelers/">Brady, Patriots, Shred Steelers</a></li>
														<li><a href="http://therunnersports.com/falcons-dominate-packers-advance-to-super-bowl-li/">Falcons Dominate Packers, Advance To Super Bowl LI</a></li>
														<li><a href="http://therunnersports.com/injury-report-for-the-nfc-championship-game/">Injury Report For The NFC Championship Game</a></li>
														<li><a href="http://therunnersports.com/falcons-and-packers-nfc-championship-preview/">Falcons And Packers NFC Championship Preview</a></li>
														<li><a href="http://therunnersports.com/revealed-jeff-bagwell-use-performance-enhancing-talent/">Revealed: Jeff Bagwell And His Use Of Performance Enhancing Talent</a></li>
														<li><a href="http://therunnersports.com/accs-2017-ncaa-tournament-resumes/">ACC&#8217;s 2017 NCAA Tournament Resumes</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/mlb/">MLB</a> / <span class="current">Key Yankees Decide On World Baseball Classic</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Key Yankees Decide On World Baseball Classic</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/gfuller45/" title="Posts by Griffin Fuller" rel="author">Griffin Fuller</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fkey-yankees-decide-on-world-baseball-classic%2F&media=http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees.jpg&description=Key Yankees Decide On World Baseball Classic" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: January 27, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-15186 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb category-new-york-yankees tag-dellin-betances tag-didi-gregorius tag-gary-sanchez tag-griffin-fuller tag-masahiro-tanaka tag-mlb tag-new-york-yankees tag-world-baseball-classic">
																			<div class="post-image">
						<img width="850" height="585" src="http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees.jpg 850w, http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees-150x103.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees-300x206.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/01/9540189-dellin-betances-mlb-los-angeles-dodgers-new-york-yankees-768x529.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" />											</div><!--post-image-->
																<div id="content-area">
			<p>The World Baseball Classic is returning this year in March.  There will be 16 teams representing 16 different countries competing.  This will be the fourth rendition of the tournament, which was won by the Dominican Republic last time in 2013.  Japan and South Korea have won the other two tournaments.  The first round kicks off on March 6th in Tokyo, Japan.</p>
<p>The New York Yankees are no strangers to their players participating in the World Baseball Classic.  Top tier stars of the team such as Derek Jeter, Alex Rodriguez, and Robinson Cano have all taken part in the WBC in the past.  In 2013, four players from the organization participated on three different teams.  Cano was the only notable who played last time.</p>
<p>With the placement of the WBC in the MLB calendar, it gives teams and fans pause about their players being involved.  The tournament takes place during Spring Training, only three weeks after pitchers and catchers report to their respective teams.  Spring Training is a vital part of the beginning of the year, especially for pitchers.  During this time, players begin to knock the offseason rust off and pitchers become acquainted with the catchers of the team.  It is possibly the most important preseason out of all of the sports.</p>
<p>Injuries are another fear of organizations for their players participating in the WBC. In 2013, it was established that the World Baseball Classic organization would have to cover the salaries of any player that was injured during the tournament.  The WBCO would have to cover these salaries until the injured player returned from his injury.  Over the course of three Classics, there have not been too many injuries.  Notable players such as Dustin Pedroia and David Wright have experienced injuries during their time around the WBC.  However, Wright stated that he did not get injured because of the WBC.  Based on my research, there have only been about five-six injuries that have happened to players who have been a part of the WBC.  Even with that low number, the risk might too great for an MLB organization to be comfortable with their players participating in the WBC.</p>
<p>There are four notable Yankees who have been associated with this year&#8217;s World Baseball Classic.  Two have announced their placement on the roster for their representative countries, one has announced that he is not playing, and one has yet to declare one way or another.</p>
<h4>Dellin Betances: Dominican Republic</h4>
<p>Dellin Betances was an early announcement about his roster spot on Team Dominican Republic back in November.  Betances will be part of the reigning WBC Champions looking to repeat.  The Dominican Republic will probably have a stacked bullpen for the tournament, with Tampa Bay Rays closer Alex Colomé also on the roster.</p>
<p>For Yankee fans, Betances pitching in the WBC is alarming based on how last season ended for the young reliever.  While the Yankees were attempting to stay in the postseason hunt, Betances wore down and started pitching poorly.  While his drop-off was from being overworked, the Yankees cannot be thrilled that Betances will be pitching in a tournament before the season begins.  If Betances wears down by season&#8217;s end again, the WBC could be the blame.  Betances, who is likely to head to arbitration against the Yankees over a $2 million in difference, cannot have an end-of-season dip like he did last season.  Hopefully, the WBC does not steal important innings out of Betances for the end of the season.</p>
<h4>Didi Gregorius: Netherlands</h4>
<p>Last WBC, the Netherlands were the surprise story of the tournament. Making their way to the championship game against the Dominican Republic, the Dutch team turned heads in 2013.  This year, the team is stacked in the infield.  Along with Gregorius, Xander Bogaerts, Jurikson Profar, Andrelton Simmons, and Jonathon Schoop are all playing for the Netherlands this year.</p>
<p>Many feel that Gregorius does not need to play for the Netherlands since the team is already stacked with solid infielders.  With four other middle infielders on the team, Gregorius might not see the field consistently during the WBC.  This can be a positive and a negative.  On the plus side, there is less time that he can get injured if he is not playing every game.  However, if Gregorius is riding pine for a large portion of the WBC, then he is missing live at-bats he could be receiving in Spring Training.</p>
<p>Overall, Gregorius is not as worrisome as Betances.  Betances had a drop off last year while Gregorius had a relatively consistent 2016.  Gregorius did see his numbers dip toward the tail end of the season, but there was not an apparent physical reason for that like Betances.</p>
<h4>Masahiro Tanaka: Not Playing for Japan</h4>
<p>Masahiro Tanaka played for Team Japan back in the 2009 WBC.  For the 2017 WBC, Tanaka will not be participating.  This is a relief for Yankee fans that Tanaka will not be pitching in the tournament.  With an elbow injury that was not operated on, Tanaka&#8217;s health would be a huge concern if he decided to pitch for Japan.  However, the Yankees and their fans do not have worry about Tanaka in the WBC.</p>
<p>Aside from the organization not wanting Tanaka to pitch for Japan in the WBC, it would not have been in Tanaka&#8217;s own self-interest to be in the tournament.  Tanaka is entering what could possibly be a contract year.  He has a player option at the end of this season.  If Tanaka has another good season, then he can opt out of his contract to attempt to receive a larger contract.  An injury can seriously hamper those potential aspirations.</p>
<h4>Gary Sanchez: Undecided for the Dominican Republic</h4>
<p>Gary Sanchez is the last Yankee to not make his intentions known about the World Baseball Classic.  Although Dominican Republic Manager Tony Pena has indicated that Sanchez would be on the roster for the team, there has been no official word on whether the young catcher will join the roster.  With the WBC a little over a month away, a decision needs to be made soon.</p>
<p>As mentioned earlier, Spring Training is a time that pitchers become acquainted with the catchers of the team.  It is an important part of the preseason.  Though Sanchez is a young catcher, there is only one notable pitcher on the team that was not around when Sanchez was called up.  That pitcher is Aroldis Chapman, who I am sure spent time last Spring Training throwing to Sanchez some.</p>
<p>Sanchez has a lot of expectations on him for the upcoming season after tearing through the league in his rookie campaign.  Playing in the WBC could risk his sophomore season with an injury before the year even begins.  On the other hand, this is a great opportunity for the young man.  In my personal opinion, I think he should play in the World Baseball Classic if that is what he desires.</p>
<h4>Impact on the Yankees</h4>
<p>Compared to other teams (<a href="http://therunnersports.com/astros-season-risk-5-key-players-wbc/">like the Astros</a>), the Yankees do not have too many key players in the World Baseball Classic.  Even if Sanchez does decide to play, the majority of the team will be at Spring Training.  Injuries can happen even in Spring Training, but the risk is greater at the WBC at full speed.  Betances is the only player from the Yankees in the WBC that has a physical worry attached to his roster spot.  Gregorius and (perhaps) Sanchez will most likely be fine barring a freak injury that could happen anywhere.  Bottom line, the New York Yankees&#8217; 2017 hopes are not hanging in the balance of the World Baseball Classic.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/gfuller45/" class="url" target="_blank" title="Griffin Fuller"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0036.jpg" class="photo" width="80" alt="Griffin Fuller" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://twitter.com/@fuller_grif" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/gfuller45/" class="url" target="_blank">Griffin Fuller</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Former Division 1 pitcher at Stetson University with an immense passion for the game of baseball. Grew up playing baseball from the age of 3. Student of the game of baseball in every aspect.Located out of Debary, Florida.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/gfuller45/" class="url" target="_blank" title="Griffin Fuller"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0036.jpg" class="photo" width="80" alt="Griffin Fuller" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://twitter.com/@fuller_grif" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Griffin Fuller <span class="abh_allposts">(<a href="http://therunnersports.com/author/gfuller45/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/">Key Yankees Decide On World Baseball Classic</a><span> - January 27, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/new-york-yankees-spring-training-5-biggest-storylines-for-pitchers-and-catchers/">New York Yankees Spring Training: 5 Biggest Storylines For Pitchers and Catchers</a><span> - January 25, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/potential-hall-of-famers-from-the-yankees-2017-roster/">Potential Hall Of Famers From The Yankees&#8217; 2017 Roster</a><span> - January 22, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15186" class="share-facebook sd-button share-icon" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15186" class="share-twitter sd-button share-icon" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15186" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15186" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/key-yankees-decide-on-world-baseball-classic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>									<div class="post-tags">
				<a href="http://therunnersports.com/tag/dellin-betances/" rel="tag">Dellin Betances</a><a href="http://therunnersports.com/tag/didi-gregorius/" rel="tag">Didi Gregorius</a><a href="http://therunnersports.com/tag/gary-sanchez/" rel="tag">Gary Sanchez</a><a href="http://therunnersports.com/tag/griffin-fuller/" rel="tag">Griffin Fuller</a><a href="http://therunnersports.com/tag/masahiro-tanaka/" rel="tag">Masahiro Tanaka</a><a href="http://therunnersports.com/tag/mlb/" rel="tag">MLB</a><a href="http://therunnersports.com/tag/new-york-yankees/" rel="tag">New York Yankees</a><a href="http://therunnersports.com/tag/world-baseball-classic/" rel="tag">World Baseball Classic</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/spring-nri-astros-pt-1-if-brignac-c-centeno-lhp-riefenhauser/" rel="bookmark" title="Spring NRI Astros, Pt. 1: IF Brignac, C Centeno, LHP Riefenhauser"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-150x98.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-768x503.jpg 768w, http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/01/reid-brignac-mlb-spring-training-detroit-tigers-atlanta-braves-850x557-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/spring-nri-astros-pt-1-if-brignac-c-centeno-lhp-riefenhauser/" class="main-headline">Spring NRI Astros, Pt. 1: IF Brignac, C Centeno, LHP Riefenhauser</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/fun-with-statcast-yankees-5-longest-home-runs-of-2016/" rel="bookmark" title="Fun With Statcast: Yankees&#8217; 5 Longest Home Runs Of 2016"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/01/9523305-brian-mccann-mlb-new-york-yankees-kansas-city-royals-850x560-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/01/9523305-brian-mccann-mlb-new-york-yankees-kansas-city-royals-850x560-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/01/9523305-brian-mccann-mlb-new-york-yankees-kansas-city-royals-850x560-150x99.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/01/9523305-brian-mccann-mlb-new-york-yankees-kansas-city-royals-850x560-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/01/9523305-brian-mccann-mlb-new-york-yankees-kansas-city-royals-850x560-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/fun-with-statcast-yankees-5-longest-home-runs-of-2016/" class="main-headline">Fun With Statcast: Yankees&#8217; 5 Longest Home Runs Of 2016</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/new-york-yankees-spring-training-5-biggest-storylines-for-pitchers-and-catchers/" rel="bookmark" title="New York Yankees Spring Training: 5 Biggest Storylines For Pitchers and Catchers"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/01/MichaelPinedaTampaBayRaysvNewYorkYankeesQ36a2ntYQUtl-540x452-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/01/MichaelPinedaTampaBayRaysvNewYorkYankeesQ36a2ntYQUtl-540x452-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/01/MichaelPinedaTampaBayRaysvNewYorkYankeesQ36a2ntYQUtl-540x452-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/new-york-yankees-spring-training-5-biggest-storylines-for-pitchers-and-catchers/" class="main-headline">New York Yankees Spring Training: 5 Biggest Storylines For Pitchers and Catchers</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-3" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">MLB Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;Yordano Ventura Dies In Car Crash</li>
<li>&bull;&nbsp;Blue Jays Re-Sign Bautista</li>
<li>&bull;&nbsp;Indians Sign Edwin Encarnacion</li>
<li>&bull;&nbsp;Phillies Acquire Clay Buchholz</li>
<li>&bull;&nbsp;Dodgers Re-Sign Jansen; 5-Yrs, $80M</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-finalize-great-mid-season-trade-with-aroldis-chapman-signing/">Yankees Sign Aroldis Chapman; 5-Yrs, $86M</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/boston-red-sox-active-winter-meetings-land-chris-sale/">Red Sox Acquire Chris Sale</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/rogue-won-a-stro-wars-story-carlos-beltran-redux/">Astros Sign Carlos Beltran</a></li>
<li>&bull;&nbsp;Owners, PA Agree To New 5-Yr CBA</li>
<li>&bull;&nbsp;Mets Re-Sing Cespedes; 4-Yrs, $110M</li>
</ul></div></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=929076&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/300x250-Cubs.jpg" border="0" alt="Chicago Cubs 2016 World Series Champions" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div><div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bradpic.jpg"100px" height="100px"
&nbsp;
<p><a href="http://therunnersports.com/author/bradsmack/">Brad Kyle</a></p>

<p>Seen here, meeting Nolan Ryan at Dell Diamond in Round Rock (TX), around the turn of the century.</P>

<p>Brad was born and raised in the shadow of what eventually became Colt Stadium, and then, in '65, the Astrodome.</p>

<p>Brad's a semi-retired entertainer, having been lead singer (and flautist) of high school rock cover band Brimstone (Houston, early '70s).</p>

<p>He currently sings karaoke nightly, and also performs at nursing homes and private parties.</p>

<p>Join Brad at TRS for full Astros coverage, minor league peeks, player profiles, interviews, MLB historical perspective, and surprises!</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/spring-nri-astros-pt-1-if-brignac-c-centeno-lhp-riefenhauser/">Spring NRI Astros Pt. 1</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/full-house-astros-play-hand-minus-ace/">Full House, Astros To Play As Is, Minus Ace</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/revealed-jeff-bagwell-use-performance-enhancing-talent/">Revealed" Jeff Bagwell's Use Of Performance Enhancing Talent</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/craig-biggio-2015-first-astro-in-the-hall-of-fame/">Craig Biggio, 2015: First Astro In The Hall Of Fame</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/killer-bs-swarm-hall-astros-jeff-bagwell-joins-biggio-in-hof/">Killer Bs Swarm Hall: Astros' Bagwell Joins Biggio In HOF</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="image-5" class="widget-inner widget_image"><h4 class="widget-header">Writers Wanted</h4><div class="jetpack-image-container"><a href="http://therunnersports.com/jobs-2/"><img src="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg" class="alignnone" /></a></div>
</div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-15" class="wp-polls">
	<form id="polls_form_15" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_15_nonce" name="wp-polls-nonce" value="867a4bd94c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="15" /></p>
		<p style="text-align: center;"><strong>Is it the right call for the MLB All-Star Game to no longer determine World Series home field?</strong></p><div id="polls-15-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-57" name="poll_15" value="57" /> <label for="poll-answer-57">Yes</label></li>
		<li><input type="radio" id="poll-answer-58" name="poll_15" value="58" /> <label for="poll-answer-58">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(15);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(15); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-15-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9f18e389582d96a2f68e4fc4690a009c';
hf4V='8cb2194aaebe371e1bfe46c8a1b11617';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/key-yankees-decide-on-world-baseball-classic\/":15186};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"15186 http:\/\/therunnersports.com\/?p=15186","disqusShortname":"therunnersports","disqusTitle":"Key Yankees Decide On World Baseball Classic","disqusUrl":"http:\/\/therunnersports.com\/key-yankees-decide-on-world-baseball-classic\/","options":{"manualSync":false},"postId":"15186"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'45327953',post:'15186',tz:'-5',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '15186' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 94/117 queries in 0.030 seconds using disk

 Served from: therunnersports.com @ 2017-01-27 18:27:21 by W3 Total Cache -->