<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians-108x70.jpeg" />

<title>Minus Acquired Ace, Astros Hope For Lucky Draw From These 5 - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2015/10/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Astros will kick their Spring Training schedule off with five starts from a quintet of players vying to find innings to pitch on the 25-man roster."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minus Acquired Ace, Astros Hope For Lucky Draw From These 5 - The Runner Sports" />
<meta property="og:description" content="The Astros will kick their Spring Training schedule off with five starts from a quintet of players vying to find innings to pitch on the 25-man roster." />
<meta property="og:url" content="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="Brad Kyle" />
<meta property="article:tag" content="Brad Peacock" />
<meta property="article:tag" content="Brady Rodgers" />
<meta property="article:tag" content="Chris Devenski" />
<meta property="article:tag" content="Houston Astros" />
<meta property="article:tag" content="Joe Musgrove" />
<meta property="article:tag" content="Mike Fiers" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="Spring Training" />
<meta property="article:section" content="Houston Astros" />
<meta property="article:published_time" content="2017-02-24T18:47:24-05:00" />
<meta property="article:modified_time" content="2017-02-24T19:02:03-05:00" />
<meta property="og:updated_time" content="2017-02-24T19:02:03-05:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians.jpeg" />
<meta property="og:image:width" content="2914" />
<meta property="og:image:height" content="1819" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Astros will kick their Spring Training schedule off with five starts from a quintet of players vying to find innings to pitch on the 25-man roster." />
<meta name="twitter:title" content="Minus Acquired Ace, Astros Hope For Lucky Draw From These 5 - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians.jpeg" />
<meta name="twitter:creator" content="@TheRunnerSports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Minus Acquired Ace, Astros Hope For Lucky Draw From These 5 Comments Feed" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.7.2' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p34bS1-4gZ' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fminus-acquired-ace-astros-hope-lucky-draw-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fminus-acquired-ace-astros-hope-lucky-draw-5%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.5, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Brad Kyle');
  ga('set', 'dimension2', 'Houston Astros');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-16429 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/soccer/">-Soccer		<option value="http://therunnersports.com/soccer/bundesliga/">--Bundesliga</option>
		<option value="http://therunnersports.com/soccer/english-premier-league/">--English Premier League</option>
		<option value="http://therunnersports.com/soccer/la-liga/">--La Liga</option>
		<option value="http://therunnersports.com/soccer/mls/">--MLS</option>
		<option value="http://therunnersports.com/soccer/serie-a/">--Serie A</option>
		<option value="http://therunnersports.com/soccer/world-cup/">--World Cup</option>
</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/sixers-trade-nerlens-noel-hours-before-nba-trade-deadline/">Sixers Trade Nerlens Noel Hours Before NBA Trade Deadline</a></li>
														<li><a href="http://therunnersports.com/danny-ainge-continues-to-keep-celtics-waiting/">Danny Ainge Continues To Keep Celtics Waiting</a></li>
														<li><a href="http://therunnersports.com/houston-texans-free-agency-looms/">Houston Texans Free Agency Choices Loom</a></li>
														<li><a href="http://therunnersports.com/will-phillies-contend-again/">When Will The Phillies Contend Again?</a></li>
														<li><a href="http://therunnersports.com/should-the-bulls-trade-jimmy-butler-vol-2/">Should The Bulls Trade Jimmy Butler? (Vol 2)</a></li>
														<li><a href="http://therunnersports.com/pro12-looks-to-transition-into-the-atlantic-rugby-championship/">PRO12 Looks To Transition Into The Atlantic Rugby Championship</a></li>
														<li><a href="http://therunnersports.com/yankees-win-arbitration-case-dellin-betances-might-lose-long-run/">Yankees Win Arbitration Case Against Dellin Betances, Might Lose In The Long Run</a></li>
														<li><a href="http://therunnersports.com/full-squad-workouts-underway-quintana-white-sox-look-shift-focus-trade-rumors-play/">With Full Squad Workouts Underway, Quintana And White Sox Look To Shift Focus From Trade Rumors To Actual Play</a></li>
														<li><a href="http://therunnersports.com/saracens-suffer-consecutive-premiership-losses-first-time-since-2015/">Saracens Suffer Consecutive Premiership Losses For First Time Since 2015</a></li>
														<li><a href="http://therunnersports.com/nba-all-star-break-where-does-the-cavaliers-roster-stand/">NBA All-Star Break: Where Does The Cavaliers Roster Stand?</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/mlb/">MLB</a> / <a href="http://therunnersports.com/mlb/houston-astros/">Houston Astros</a> / <span class="current">Minus Acquired Ace, Astros Hope For Lucky Draw From These 5</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Minus Acquired Ace, Astros Hope For Lucky Draw From These 5</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/bradsmack/" title="Posts by Brad Kyle" rel="author">Brad Kyle</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fminus-acquired-ace-astros-hope-lucky-draw-5%2F&media=http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians.jpeg&description=Minus Acquired Ace, Astros Hope For Lucky Draw From These 5" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: February 24, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-16429 post type-post status-publish format-standard has-post-thumbnail hentry category-houston-astros category-mlb tag-brad-kyle tag-brad-peacock tag-brady-rodgers tag-chris-devenski tag-houston-astros tag-joe-musgrove tag-mike-fiers tag-mlb tag-spring-training">
																			<div class="post-image">
						<img width="2914" height="1819" src="http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians.jpeg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians.jpeg 2914w, http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians-150x94.jpeg 150w, http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians-300x187.jpeg 300w, http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians-768x479.jpeg 768w, http://therunnersports.com/wp-content/uploads/2017/02/9523908-mlb-houston-astros-at-cleveland-indians-1024x639.jpeg 1024w" sizes="(max-width: 2914px) 100vw, 2914px" />											</div><!--post-image-->
																<div id="content-area">
			<p>The Houston Astros, by all accounts, upgraded their offense better than many, if not most, MLB teams in the offseason.</p>
<p>While the attempt was made by GM Jeff Luhnow, to land <a style="line-height: 1.5" href="http://m.mlb.com/player/519242/chris-sale">Chris Sale</a><span style="line-height: 1.5">, <a href="http://m.mlb.com/player/543243/sonny-gray">Sonny Gray</a>, <a href="http://m.mlb.com/player/502042/chris-archer">Chris Archer</a>, or <a href="http://m.mlb.com/player/500779/jose-quintana">Jose Quintana</a>, no equitable trade could be consummated that would have, ostensibly, improved the starting rotation.</span></p>
<p><a href="http://therunnersports.com/full-house-astros-play-hand-minus-ace/"><strong>Related: With Full House, Astros to Play Hand As Is, Minus Ace</strong></a></p>
<p>Being the architect of the new Houston re-build, Luhnow was smart enough to see the wisdom of hanging onto the likes of coveted prospects <a href="http://m.astros.mlb.com/player/608324/alex-bregman">Alex Bregman</a>, <a href="http://www.milb.com/player/index.jsp?player_id=663656#/career/R/hitting/2016/ALL">Kyle Tucker</a>, and <a href="http://www.milb.com/player/index.jsp?player_id=642564">Francis Martes</a>, among several others.</p>
<p>Added to that was the probable notion, by Luhnow, that Houston&#8217;s 2017 ace might indeed come from within, sooner rather than later.</p>
<p><a href="http://therunnersports.com/seen-at-astros-camp-football-jose-fernandez-glove-oswalt-alligator/"><strong>Related: Seen in Astros Camp: Football, Fernández&#8217; Glove, Roy Oswalt</strong></a></p>
<p><strong>Spring Forward</strong></p>
<p>The first five Spring Training games arrive Saturday (Feb. 25), and continue through Wednesday, and like executive orders all in a row on the President&#8217;s desk, the first five starters were named, this week, by manager A.J. Hinch.</p>
<p>In order, the starters (all righties), are: <a href="http://m.astros.mlb.com/player/502748/brad-peacock">Brad Peacock</a>, <a style="line-height: 1.5" href="http://m.astros.mlb.com/player/572086/brady-rodgers">Brady Rodgers</a><span style="line-height: 1.5">, <a href="http://m.astros.mlb.com/player/605397/joe-musgrove">Joe Musgrove,</a> <a href="http://m.astros.mlb.com/player/571666/mike-fiers">Mike Fiers</a> (in the first game at the new Ballpark of the Palm Beaches facility, Tuesday vs. the Nats), and <a href="http://m.astros.mlb.com/player/606965/chris-devenski">Chris Devenski</a> (in the first official home game at the new park). None will go more than two innings.</span></p>
<p>&#8220;We&#8217;ll see how efficient the guys are,&#8221; Hinch said, Wednesday. &#8220;We&#8217;re going to be cautious with their workload early. We want to leave open the idea if a guy has a quick first inning, we might send him out for the second.&#8221;</p>
<p>Musgrove and Fiers are battling it out for the final spot in the Houston starting rotation, joining <a href="http://m.astros.mlb.com/player/572971/dallas-keuchel">Dallas Keuchel</a>, <a style="line-height: 1.5" href="http://m.astros.mlb.com/player/621121/lance-mccullers-jr">Lance McCullers, Jr.</a><span style="line-height: 1.5">, <a href="http://m.astros.mlb.com/player/543521/collin-mchugh">Collin McHugh</a>, and recently acquired </span><span style="line-height: 1.5"><a href="http://m.astros.mlb.com/player/450203/charlie-morton">Charlie Morton</a>.</span></p>
<p><strong><a href="http://therunnersports.com/astros-lance-mccullers-jr-pitches-pups-pennant/">Related: McCullers Pitches for Pups and a Pennant</a></strong></p>
<p><a href="http://therunnersports.com/houstons-collin-mchugh-the-evolution-of-a-renaissance-man/"><strong>Related: McHugh: The Evolution of a Renaissance Man</strong></a></p>
<p><strong>Birds of a Feather</strong></p>
<p>To varying degrees, Fiers (11-8, 4.48 ERA in &#8217;16) and Musgrove (4-4, 4.06) are known commodities. The former has a 2015 no-hitter to his credit, while the latter emerged, last year, <a style="line-height: 1.5" href="http://therunnersports.com/astros-grooming-guided-missile-mission-control-for-joe-musgrove/">from AAA Fresno as a front-line rotation challenger</a><span style="line-height: 1.5">.</span></p>
<p>Rodgers (<a href="http://therunnersports.com/best-nfl-qb-brady-rodgers-astros-got-em-both-in-rotation-ready-starter/">about whom more can be read here</a>), was the Pacific Coast League&#8217;s Pitcher of the Year last season for Fresno (12-4, 2.86), and broke in with the big club, for a cup o&#8217; joe in &#8217;16, mostly out of the bullpen.</p>
<p>The rotation workhorse for the Grizzlies in both 2015 and &#8217;16, the 26-year-old is being groomed for starter status, and will be given ample opportunity for just that, this spring.</p>
<p>Devenski, also a 26-year-old minor league starter (with just occasional relief forays), crashed the Astros&#8217; bullpen party last season to the tune of a 2.16 ERA, and 104 Ks in 108.1 innings. He started only 5 games in his 48 appearances.</p>
<p>In fact, so dominant was Devo&#8217;s emergence, that he finished fourth in the voting for American League Rookie of the Year.</p>
<p><a href="http://therunnersports.com/finding-devo-astros-rhp-chris-devenski-waits-his-turn-in-dragons-lair/"><strong>Related: Finding Devo: Devenski Waits His Turn in the Dragon&#8217;s Lair </strong></a></p>
<p><strong>The Most Interesting Man in Astros Camp</strong></p>
<p>That leaves <a href="http://m.astros.mlb.com/player/502748/brad-peacock">Brad Peacock</a> as the fifth previously mentioned starter to kick off the spring games.</p>
<p>Urgency abounds on two fronts for Peacock: He&#8217;s 29, although just turned (Feb. 2), and he&#8217;s out of options. He must land a spot on the end-of-spring 25-man roster, or be exposed to the waiver wire, barring a trade beforehand.</p>
<p>Peacock has seen it all. He came to Houston in 2013, in the trade that brought Chris Carter and Max Stassi to the Bayou City (only Stassi remains). Peacock won about a tenth of Houston&#8217;s paltry 51 games in 2013 (5), while contributing 6 losses to the Astros&#8217; 111 games in the &#8220;L&#8221; column that depressing year.</p>
<p>He&#8217;s seen time in Houston every year since, mostly as a starter, never raising eyebrows, but always performing admirably.</p>
<p>The Peacock nest, since childhood, has been in Wellington, FL, 15 miles southwest of the Astros&#8217; new spring digs, <a style="line-height: 1.5" href="http://therunnersports.com/ballpark-of-the-palm-beaches-new-spring-facility-astros-nats/">The Ballpark of the Palm Beaches</a><span style="line-height: 1.5">.</span></p>
<p>&#8220;It&#8217;s been awesome; I get to sleep in my own bed every night,&#8221; Peacock crowed to Glenn Sattell in a <a href="http://m.astros.mlb.com/news/article/216824778/brad-peacock-on-spring-training-near-home/">recent MLB.com article</a>. &#8220;Lot of family and friends live close that will be able to watch me play; guys that haven&#8217;t seen me play yet in pro ball. It&#8217;s going to be fun.&#8221;</p>
<p>Continuing, Peacock added, &#8220;It just feels like it&#8217;s not Spring Training. It&#8217;s home. It&#8217;s awesome. I get to hang out with my dogs every day, my wife. It&#8217;s really cool.&#8221; He even had a healthy family flock to watch his first live batting practice. &#8220;Dad, couple of friends, my wife came out. It was cool.&#8221;</p>
<p>With an eye toward 2017, Peacock concluded: &#8220;I want to stay here and help this team out,&#8221; he said. &#8220;It seems like a fun team to play for and I can&#8217;t wait. I&#8217;ve got to perform well this spring and hopefully stay here. I&#8217;ve got a bunch of friends here and would love to make this team.&#8221;</p>
<p>His first step will be Saturday at the Tigers&#8217; spring home, Lakeland.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bradpic.jpg" class="photo" width="80" alt="Brad Kyle" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/bradsmack/" class="url">Brad Kyle</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Seen here, meeting Nolan Ryan at Dell Diamond in Round Rock (TX), around the turn of the century.<br /><br />Brad was born and raised in the shadow of what eventually became Colt Stadium, and then, in '65, the Astrodome.<br /><br />Brad's a semi-retired entertainer, having been lead singer (and flautist) of high school rock cover band Brimstone (Houston, early '70s).<br /><br />He currently sings karaoke nightly, and also performs at nursing homes and private parties.<br /><br />Join Brad at TRS for full Astros coverage, minor league peeks, player profiles, interviews, MLB historical perspective, and surprises!</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bradpic.jpg" class="photo" width="80" alt="Brad Kyle" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Brad Kyle <span class="abh_allposts">(<a href="http://therunnersports.com/author/bradsmack/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/">Minus Acquired Ace, Astros Hope For Lucky Draw From These 5</a><span> - February 24, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/seen-at-astros-camp-football-jose-fernandez-glove-oswalt-alligator/">Seen At Astros Camp: Football, Jóse Fernández&#8217; Glove, Oswalt, Alligator</a><span> - February 21, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/spring-nri-astros-pt-5-of-alejandro-garcia-rapid-rise-to-roster-spot/">Spring NRI Astros, Pt. 5: OF Alejandro Garcia: Rapid Rise To Roster Spot?</a><span> - February 17, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16429" class="share-facebook sd-button share-icon" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16429" class="share-twitter sd-button share-icon" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16429" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16429" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/minus-acquired-ace-astros-hope-lucky-draw-5/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>									<div class="post-tags">
				<a href="http://therunnersports.com/tag/brad-kyle/" rel="tag">Brad Kyle</a><a href="http://therunnersports.com/tag/brad-peacock/" rel="tag">Brad Peacock</a><a href="http://therunnersports.com/tag/brady-rodgers/" rel="tag">Brady Rodgers</a><a href="http://therunnersports.com/tag/chris-devenski/" rel="tag">Chris Devenski</a><a href="http://therunnersports.com/tag/houston-astros/" rel="tag">Houston Astros</a><a href="http://therunnersports.com/tag/joe-musgrove/" rel="tag">Joe Musgrove</a><a href="http://therunnersports.com/tag/mike-fiers/" rel="tag">Mike Fiers</a><a href="http://therunnersports.com/tag/mlb/" rel="tag">MLB</a><a href="http://therunnersports.com/tag/spring-training/" rel="tag">Spring Training</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/yankees-impress-in-first-spring-training-game-takeaways-from-the-game/" rel="bookmark" title="Yankees Impress In First Spring Training Game: Takeaways From The Game"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/02/RS_phillyThumb2_1200x800_20170224_PHILLIES25_C_363689921-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/02/RS_phillyThumb2_1200x800_20170224_PHILLIES25_C_363689921-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/02/RS_phillyThumb2_1200x800_20170224_PHILLIES25_C_363689921-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/02/RS_phillyThumb2_1200x800_20170224_PHILLIES25_C_363689921-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/yankees-impress-in-first-spring-training-game-takeaways-from-the-game/" class="main-headline">Yankees Impress In First Spring Training Game: Takeaways From The Game</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/yankees-rolling-out-starting-pitching-competition-for-first-games/" rel="bookmark" title="Yankees Rolling Out Starting Pitching Competition For First Games"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/02/image-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/02/image-1-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/02/image-1-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/02/image-1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/yankees-rolling-out-starting-pitching-competition-for-first-games/" class="main-headline">Yankees Rolling Out Starting Pitching Competition For First Games</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/will-phillies-contend-again/" rel="bookmark" title="When Will The Phillies Contend Again?"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/02/odubel-herrera_kveivilgy5le129lorfd7fjmo-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/02/odubel-herrera_kveivilgy5le129lorfd7fjmo-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/02/odubel-herrera_kveivilgy5le129lorfd7fjmo-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/02/odubel-herrera_kveivilgy5le129lorfd7fjmo-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/will-phillies-contend-again/" class="main-headline">When Will The Phillies Contend Again?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-3" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">MLB Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;Nats Sign Wieters; 2-Yrs, $21M</li>
<li>&bull;&nbsp;Tigers Owner Mike Illitch Passes At 87</li>
<li>&bull;&nbsp;Rangers Sign Mike Napoli To 1-Yr Deal</li>
<li>&bull;&nbsp;Yordano Ventura Dies In Car Crash</li>
<li>&bull;&nbsp;Blue Jays Re-Sign Bautista</li>
<li>&bull;&nbsp;Indians Sign Edwin Encarnacion</li>
<li>&bull;&nbsp;Phillies Acquire Clay Buchholz</li>
<li>&bull;&nbsp;Dodgers Re-Sign Jansen; 5-Yrs, $80M</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-finalize-great-mid-season-trade-with-aroldis-chapman-signing/">Yankees Sign Aroldis Chapman; 5-Yrs, $86M</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/boston-red-sox-active-winter-meetings-land-chris-sale/">Red Sox Acquire Chris Sale</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/rogue-won-a-stro-wars-story-carlos-beltran-redux/">Astros Sign Carlos Beltran</a></li>
<li>&bull;&nbsp;Owners, PA Agree To New 5-Yr CBA</li>
<li>&bull;&nbsp;Mets Re-Sign Cespedes; 4-Yrs, $110M</li>
</ul></div></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=929076&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/300x250-Cubs.jpg" border="0" alt="Chicago Cubs 2016 World Series Champions" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div><div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0036.jpg"100px" height="100px"
&nbsp;
<p><a href="https://twitter.com/fuller_grif">Griffin Fuller</a></p>

<p><a href="https://twitter.com/fuller_grif">Twitter</a></p>

<p>Former Division 1 pitcher at Stetson University with an immense passion for the game of baseball. Grew up playing baseball from the age of 3. Student of the game of baseball in every aspect. Located out of Debary, Florida.</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-impress-in-first-spring-training-game-takeaways-from-the-game/">Yankees Impress In First Spring Training Game</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-finally-add-veteran-starter-sign-jon-niese/">Yankees Finally Add Veteran Starter, Sign Jon Niese</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/tyler-austin-to-miss-majority-of-spring-training-with-injury/">Tyler Austin To Miss Majority Of Spring Training With Injury</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/nick-swisher-one-of-the-games-best-characters-retires/">Nick Swisher, One Of The Game's Best Characters, Retires</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-who-need-to-have-solid-seasons-for-wild-card-contention/">Yankees Who Need To Have Solid Seasons For Wild Card Contention</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="image-5" class="widget-inner widget_image"><h4 class="widget-header">Writers Wanted</h4><div class="jetpack-image-container"><a href="http://therunnersports.com/jobs-2/"><img src="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg" class="alignnone" /></a></div>
</div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-16" class="wp-polls">
	<form id="polls_form_16" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_16_nonce" name="wp-polls-nonce" value="4cba754da8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="16" /></p>
		<p style="text-align: center;"><strong>Is Tom Brady the greatest QB of all time?</strong></p><div id="polls-16-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-59" name="poll_16" value="59" /> <label for="poll-answer-59">Yes</label></li>
		<li><input type="radio" id="poll-answer-60" name="poll_16" value="60" /> <label for="poll-answer-60">No</label></li>
		<li><input type="radio" id="poll-answer-61" name="poll_16" value="61" /> <label for="poll-answer-61">Undecided because I don't like controversy</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(16);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(16); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-16-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='426ea9b28ca1f78dd2569bbc7e5459d6';
hf4V='549b9ab78f1484f4b81a338603015068';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/minus-acquired-ace-astros-hope-lucky-draw-5\/":16429};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"16429 http:\/\/therunnersports.com\/?p=16429","disqusShortname":"therunnersports","disqusTitle":"Minus Acquired Ace, Astros Hope For Lucky Draw From These 5","disqusUrl":"http:\/\/therunnersports.com\/minus-acquired-ace-astros-hope-lucky-draw-5\/","options":{"manualSync":false},"postId":"16429"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'45327953',post:'16429',tz:'-5',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '16429' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 82/118 queries in 0.025 seconds using disk

 Served from: therunnersports.com @ 2017-02-24 19:08:05 by W3 Total Cache -->