<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson-108x70.jpg" />

<title>Rams Trade Greg Robinson - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2017/04/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Los Angeles Rams trade former second overall pick Greg Robinson to the Detroit Lions."/>
<link rel="canonical" href="http://therunnersports.com/rams-trade-greg-robinson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rams Trade Greg Robinson - The Runner Sports" />
<meta property="og:description" content="The Los Angeles Rams trade former second overall pick Greg Robinson to the Detroit Lions." />
<meta property="og:url" content="http://therunnersports.com/rams-trade-greg-robinson/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="Detroit Lions" />
<meta property="article:tag" content="Greg Robinson" />
<meta property="article:tag" content="John Newby" />
<meta property="article:tag" content="Los Angeles Rams" />
<meta property="article:tag" content="NFL" />
<meta property="article:section" content="Detroit Lions" />
<meta property="article:published_time" content="2017-06-15T23:40:52-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson.jpg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Los Angeles Rams trade former second overall pick Greg Robinson to the Detroit Lions." />
<meta name="twitter:title" content="Rams Trade Greg Robinson - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson.jpg" />
<meta name="twitter:creator" content="@realnewby" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Rams Trade Greg Robinson Comments Feed" href="http://therunnersports.com/rams-trade-greg-robinson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.8' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p34bS1-5CT' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Frams-trade-greg-robinson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Frams-trade-greg-robinson%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'John Newby');
  ga('set', 'dimension2', 'Detroit Lions');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-21631 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul  class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul  class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul  class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul  class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://therunnersports.com/rugby/international-rugby/">International Rugby</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-20809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20809"><a href="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">West Ham United FC</a></li>
	</ul>
</li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul  class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/international-rugby/">-International Rugby</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/soccer/">Soccer	<option value="http://therunnersports.com/soccer/bundesliga/">-Bundesliga</option>
	<option value="http://therunnersports.com/soccer/english-premier-league/">-English Premier League		<option value="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">--West Ham United FC</option>
</option>
	<option value="http://therunnersports.com/soccer/la-liga/">-La Liga</option>
	<option value="http://therunnersports.com/soccer/mls/">-MLS</option>
	<option value="http://therunnersports.com/soccer/serie-a/">-Serie A</option>
	<option value="http://therunnersports.com/soccer/world-cup/">-World Cup</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/should-the-timberwolves-should-keep-their-pick-in-the-2017-nba-draft/">Should The Timberwolves Keep Their Pick In The 2017 NBA Draft</a></li>
														<li><a href="http://therunnersports.com/charlotte-hornets-free-agency-preview/">Charlotte Hornets Free Agency Preview</a></li>
														<li><a href="http://therunnersports.com/warren-gatland-not-fully-showing-his-hand/">Warren Gatland Not Fully Showing His Hand</a></li>
														<li><a href="http://therunnersports.com/new-york-yankees-load-up-on-pitching-during-the-mlb-draft/">New York Yankees Load Up On Pitching During The MLB Draft</a></li>
														<li><a href="http://therunnersports.com/assesing-power-bats-added-by-white-sox-in-first-2-days-of-2017-mlb-draft/">Assessing Power Bats Added By White Sox In First Two Days Of 2017 MLB Draft</a></li>
														<li><a href="http://therunnersports.com/beyond-royce-lewis-twins-draft-looks-good/">Beyond Royce Lewis, Twins Draft Looks Good</a></li>
														<li><a href="http://therunnersports.com/blue-jays-land-two-elite-prospects-former-cy-young-winners-son/">Blue Jays Land Two Elite Prospects, Former Cy Young Winner&#8217;s Son</a></li>
														<li><a href="http://therunnersports.com/minnesota-twins-take-royce-lewis-number-one-overall/">Minnesota Twins Take Royce Lewis Number One Overall</a></li>
														<li><a href="http://therunnersports.com/rangers-expansion-draft-preview/">Rangers Expansion Draft Preview</a></li>
														<li><a href="http://therunnersports.com/astros-draft-rhp-j-b-bukauskas-unc-15-overall/">Astros Draft RHP J.B. Bukauskas (UNC) #15 Overall</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/nfl/">NFL</a> / <a href="http://therunnersports.com/nfl/detroit-lions/">Detroit Lions</a> / <span class="current">Rams Trade Greg Robinson</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Rams Trade Greg Robinson</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/johnnewby/" title="Posts by John Newby" rel="author">John Newby</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Frams-trade-greg-robinson%2F&media=http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson.jpg&description=Rams Trade Greg Robinson" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: June 15, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-21631 post type-post status-publish format-standard has-post-thumbnail hentry category-detroit-lions category-los-angeles-rams category-nfl tag-detroit-lions tag-greg-robinson tag-john-newby tag-los-angeles-rams tag-nfl">
																			<div class="post-image">
						<img width="667" height="456" src="http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson.jpg 667w, http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson-150x103.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/06/Greg-Robinson-300x205.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" />											</div><!--post-image-->
																<div id="content-area">
			<p>Greg Robinson&#8217;s time in Los Angeles is over.</p>
<p>In a move announced Thursday, the Los Angeles Rams officially traded the former second overall draft pick to the Detroit Lions for a sixth-round pick in 2018. The trade serves as an admission that Robinson is officially a bust, at least for the Rams.</p>
<p>The Lions, on the other hand, get an immensely talented tackle that struggled mightily as a pro. The Rams struggled to move the ball due in large part to the lack of push along the line, and quarterback Jared Goff was battered by opposing defenders. But why make the move if Robinson was such a bust?</p>
<p>Starting left tackle Taylor Decker recently underwent shoulder surgery and is expected to miss four to six months. Robinson is a depth player that will compete with Joe Dahl for the early season starting gig. Even if Robinson doesn&#8217;t pan out in Detroit, the move won&#8217;t cost very much considering that general manager Bob Quinn only gave up a future late round pick.</p>
<p>The Lions also signed former Buffalo Bills tackle Cyrus Kouandjio. The former second-round pick will also compete with Dahl and Robinson.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/johnnewby/" class="url" title="John Newby"><img alt='' src='http://0.gravatar.com/avatar/c7a5938a60a5a9c6ee10ff110cf648e9?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7a5938a60a5a9c6ee10ff110cf648e9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow Me</div><a href="http://twitter.com/@realnewby" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/johnnewby/" class="url">John Newby</a></h3><div class="abh_job" ></div><div class="description note abh_description" >A Minnesota Vikings fan from Oregon who writes about the Houston Texans and discusses nerdy topics.<br />Quite fond of my wife, video games, and Blue Heelers.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/johnnewby/" class="url" title="John Newby"><img alt='' src='http://0.gravatar.com/avatar/c7a5938a60a5a9c6ee10ff110cf648e9?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7a5938a60a5a9c6ee10ff110cf648e9?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow Me</div><a href="http://twitter.com/@realnewby" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by John Newby <span class="abh_allposts">(<a href="http://therunnersports.com/author/johnnewby/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/rams-trade-greg-robinson/">Rams Trade Greg Robinson</a><span> - June 15, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/nfl-mandatory-minicamps-begin-tuesday/">NFL Mandatory Minicamps Begin Tuesday</a><span> - June 13, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/dennis-pitta-reinjures-hip-likely-to-retire/">Dennis Pitta Reinjures Hip, Likely To Retire</a><span> - June 3, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21631" class="share-facebook sd-button share-icon" href="http://therunnersports.com/rams-trade-greg-robinson/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21631" class="share-twitter sd-button share-icon" href="http://therunnersports.com/rams-trade-greg-robinson/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21631" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/rams-trade-greg-robinson/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21631" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/rams-trade-greg-robinson/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/detroit-lions/" rel="tag">Detroit Lions</a><a href="http://therunnersports.com/tag/greg-robinson/" rel="tag">Greg Robinson</a><a href="http://therunnersports.com/tag/john-newby/" rel="tag">John Newby</a><a href="http://therunnersports.com/tag/los-angeles-rams/" rel="tag">Los Angeles Rams</a><a href="http://therunnersports.com/tag/nfl/" rel="tag">NFL</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/nfl-mandatory-minicamps-begin-tuesday/" rel="bookmark" title="NFL Mandatory Minicamps Begin Tuesday"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/06/061217-lynch-cp-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/06/061217-lynch-cp-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/06/061217-lynch-cp-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/nfl-mandatory-minicamps-begin-tuesday/" class="main-headline">NFL Mandatory Minicamps Begin Tuesday</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/julian-edelmans-contract-extension-affects-patriots/" rel="bookmark" title="How Julian Edelman&#8217;s Contract Extension Affects Patriots"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/06/slide_1_julian_edelman_011616-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/06/slide_1_julian_edelman_011616-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/06/slide_1_julian_edelman_011616-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/06/slide_1_julian_edelman_011616-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/julian-edelmans-contract-extension-affects-patriots/" class="main-headline">How Julian Edelman&#8217;s Contract Extension Affects Patriots</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/dennis-pitta-reinjures-hip-likely-to-retire/" rel="bookmark" title="Dennis Pitta Reinjures Hip, Likely To Retire"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/06/08_pitta_news-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/06/08_pitta_news-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/06/08_pitta_news-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/dennis-pitta-reinjures-hip-likely-to-retire/" class="main-headline">Dennis Pitta Reinjures Hip, Likely To Retire</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-8" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">NFL Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/2017-nfl-draft-results/">Browns Draft Myles Garrett 1st Overall</a></li>
<li>&bull;&nbsp;<a href="http://www.nfl.com/schedules/2017/REG1">NFL Releases 2017 Schedules</a></li>
<li>&bull;&nbsp;<a href="http://www.nfl.com/news/story/0ap3000000800029/article/lions-unveil-new-uniforms-bring-back-throwbacks">Detriot Lions Unveil New Uniforms</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/tony-romo-leaves-texans-at-the-altar/">Tony Romo Retires; To Join CBS</a></li>
<li>&bull;&nbsp;Owners Approve Raiders' Move To Vegas</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/texans-trade-brock-osweiler-to-cleveland/">Texans Send Brock Osweiler To Browns</a></li>
<li>&bull;&nbsp;UW's John Ross (4.22) Breaks 40-Yd Record</li>
<li>&bull;&nbsp;'17 Salary Cap Set At $167M</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/steelers-franchise-bell-extend-brown/">Steelers Tag Bell, Make Brown Top Paid WR</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/patriots-win-sb-li-in-comeback-fashion/">Patriots Win Super Bowl LI</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/chargers-officially-announce-move-to-la/">Chargers Will Relocate To LA</a>
</ul></div></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=951038&amp;u=1335766&amp;m=52555&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/52555/3937_PATS_Division_Clinch_Comps_300x250.jpg" border="0" /></a>			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div>
			<div class="widget-container">
				<a href="http://infinityparkatglendale.com/rugbytown-7s/"><img src="http://therunnersports.com/wp-content/uploads/2017/05/RT7s_RunnerSports-320x250.v2.jpg" border="0" alt="" width="320" height="250"/></a><img height="0" width="0" src="N" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0910.jpg" height="100px"
&nbsp;
<p><a href="http://therunnersports.com/author/jasongravesrugby/">Jason Graves</a></p>

<p><a href="https://twitter.com/rugbynation_USA">Twitter</a></p>

<p>USA Rugby Writer at The Runner Sports</P>

<p>Just a guy with a passion for rugby. Critical thinker and problem solver who likes to write. My sports writing role model was an objective fan, the great Mike Royko!</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/usa-club-rugby-report-life-running-eagles-runs-away-mens-dii-national-championship-david-gonzo-gannon-named-man-match/">Life Reigns Supreme In DII Title Game</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/milwaukee-scylla-win-womens-dii-national-championship/">Milwaukee Scylla Win Women's DII National Championship</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/st-louis-royals-reign-win-mens-diii-national-championship/">St. Louis Royals Win DIII National Championship</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/usa-club-rugby-report-austin-huns-win-di-national-championship-hanco-germishuys-named-man-of-the-match/">Austin Huns Win DI National Championship</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/usa-club-rugby-report-life-west-crowned-womens-di-club-rugby-champions-elizabeth-cairns-player-of-the-match/">Life West Gladiatrix Named Women's DI Club Rugby Champions</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">Writers Wanted</h4><a href="http://therunnersports.com/jobs-2/" class="" rel="" target=""><img width="300" height="405" src="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg" class="image wp-image-537 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg 300w, http://therunnersports.com/wp-content/uploads/2015/10/I_want_you-150x203.jpg 150w, http://therunnersports.com/wp-content/uploads/2015/10/I_want_you-222x300.jpg 222w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="18706515b2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>Was the Chicago Bears' move to get Mitchell Trubisky good or bad?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-65" name="poll_18" value="65" /> <label for="poll-answer-65">Good</label></li>
		<li><input type="radio" id="poll-answer-66" name="poll_18" value="66" /> <label for="poll-answer-66">Bad</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5911e33fbb8ab4ba299bcb7fa169a3d2';
hf4V='a7a7cb0608c72cc34f080c9d84b8dd6d';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-c7a5938a60a5a9c6ee10ff110cf648e9">
	</div>
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/rams-trade-greg-robinson\/":21631};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"21631 http:\/\/therunnersports.com\/?p=21631","disqusShortname":"therunnersports","disqusTitle":"Rams Trade Greg Robinson","disqusUrl":"http:\/\/therunnersports.com\/rams-trade-greg-robinson\/","options":{"manualSync":false},"postId":"21631"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'45327953',post:'21631',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '21631' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 25/123 queries in 0.040 seconds using disk

 Served from: therunnersports.com @ 2017-06-16 03:17:49 by W3 Total Cache -->