<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/ad659.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog-108x70.jpg" />

<title>Seismic Shift In Baseball: Astros&#039; Chris Devenski Re-Defines Bullpen Roles - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2017/04/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Middle relievers are facing a renaissance in Major League Baseball, and Chris Devenski is not only partaking, but may end up the face of the movement."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seismic Shift In Baseball: Astros&#039; Chris Devenski Re-Defines Bullpen Roles - The Runner Sports" />
<meta property="og:description" content="Middle relievers are facing a renaissance in Major League Baseball, and Chris Devenski is not only partaking, but may end up the face of the movement." />
<meta property="og:url" content="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="American League" />
<meta property="article:tag" content="Andrew Miller" />
<meta property="article:tag" content="Brad Kyle" />
<meta property="article:tag" content="Chris Devenski" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="Houston Astros" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="Rookie of the Year" />
<meta property="article:section" content="Houston Astros" />
<meta property="article:published_time" content="2017-04-22T10:24:01-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Middle relievers are facing a renaissance in Major League Baseball, and Chris Devenski is not only partaking, but may end up the face of the movement." />
<meta name="twitter:title" content="Seismic Shift In Baseball: Astros&#039; Chris Devenski Re-Defines Bullpen Roles - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog.jpg" />
<meta name="twitter:creator" content="@TheRunnerSports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles Comments Feed" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.3&#038;ver=4.7.4' type='text/css' media='all' />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.7.4' type='text/css' media='all' />


<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p34bS1-51k' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fseismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fseismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Brad Kyle');
  ga('set', 'dimension2', 'Houston Astros');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="post-template-default single single-post postid-19302 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://therunnersports.com/rugby/international-rugby/">International Rugby</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro12/">PRO12</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a></li>
		<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
		<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/international-rugby/">-International Rugby</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro12/">-PRO12</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/soccer/">-Soccer		<option value="http://therunnersports.com/soccer/bundesliga/">--Bundesliga</option>
		<option value="http://therunnersports.com/soccer/english-premier-league/">--English Premier League</option>
		<option value="http://therunnersports.com/soccer/la-liga/">--La Liga</option>
		<option value="http://therunnersports.com/soccer/mls/">--MLS</option>
		<option value="http://therunnersports.com/soccer/serie-a/">--Serie A</option>
		<option value="http://therunnersports.com/soccer/world-cup/">--World Cup</option>
</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/">Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles</a></li>
														<li><a href="http://therunnersports.com/chicago-blackhawks-swept-nashville-predators-series-recap/">Chicago Blackhawks Swept By Nashville Predators &#8211; A Series Recap</a></li>
														<li><a href="http://therunnersports.com/warren-gatland-hard-on-scots-in-lions-selection/">Warren Gatland Hard On Scots In Lions Selection</a></li>
														<li><a href="http://therunnersports.com/the-problem-that-managers-ignore-about-the-shift/">The Problem That Managers Ignore About The Shift</a></li>
														<li><a href="http://therunnersports.com/johnny-sexton-and-leinster-ready-to-take-on-french-giants/">Johnny Sexton And Leinster Ready To Take On French Giants</a></li>
														<li><a href="http://therunnersports.com/nhl-stanley-cup-playoffs-preview-calgary-flames-vs-anaheim-ducks/">NHL Stanley Cup Playoffs Preview: Calgary Flames vs Anaheim Ducks</a></li>
														<li><a href="http://therunnersports.com/salute-42-willie-wells-rev-downs-and-the-texas-influence-jackie-robinson/">Salute To 42: Willie Wells, Rev. Downs, And The Texas Influence On Jackie Robinson</a></li>
														<li><a href="http://therunnersports.com/stanley-cup-playoff-preview-washington-capitals-vs-toronto-maple-leafs/">Stanley Cup Playoff Preview: Washington Capitals vs. Toronto Maple Leafs</a></li>
														<li><a href="http://therunnersports.com/nhl-stanley-cup-playoffs-preview-minnesota-wild-vs-st-louis-blues/">NHL Stanley Cup Playoffs Preview: Minnesota Wild vs St. Louis Blues</a></li>
														<li><a href="http://therunnersports.com/nhl-stanley-cup-playoffs-preview-pittsburgh-penguins-vs-columbus-blue-jackets/">NHL Stanley Cup Playoffs Preview: Pittsburgh Penguins vs Columbus Blue Jackets</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/mlb/">MLB</a> / <a href="http://therunnersports.com/mlb/houston-astros/">Houston Astros</a> / <span class="current">Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/bradsmack/" title="Posts by Brad Kyle" rel="author">Brad Kyle</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fseismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles%2F&media=http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog.jpg&description=Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: April 22, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-19302 post type-post status-publish format-standard has-post-thumbnail hentry category-houston-astros category-mlb tag-american-league tag-andrew-miller tag-brad-kyle tag-chris-devenski tag-featured-story tag-houston-astros tag-mlb tag-rookie-of-the-year">
																			<div class="post-image">
						<img width="550" height="330" src="http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog.jpg 550w, http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog-150x90.jpg 150w, http://therunnersports.com/wp-content/uploads/2017/04/devenski-blog-300x180.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" />											</div><!--post-image-->
																<div id="content-area">
			<p>Paradigm shifts rarely engender press releases; nor are they accompanied by parades. Too bad, because a pitching fissure has opened in the Houston Astros&#8217; bullpen, and the earthquake will soon be felt by MLB. Thank <a href="http://m.mlb.com/player/606965/chris-devenski?year=2017&amp;stats=career-r-pitching-mlb">Chris Devenski</a>.</p>
<p>He finished fourth in American League Rookie of the Year voting in 2016, and if he wore Yankee pinstripes or socks of red, he&#8217;d be as ubiquitous as Unicorn Frappuccinos (but far more popular).</p>
<p>Last year, Devenski logged innings as both a starter and reliever, going 4-4 with a 2.16 ERA, a .914 WHIP and 104 strikeouts against only 20 walks in 108.1 innings.</p>
<p>On paper, Devenski is responsible for one of Houston&#8217;s 11 wins so far this season (through April 21), with a record good enough for the team to be in the early stages of running away with the AL West, at 12-5, three games up on the second-place A&#8217;s. In reality, however, Devo has enjoyed the leverage-heavy responsibility of holding leads and even closing, contributing to many more wins.</p>
<p>In fact, on Thursday in Houston, the Astros’ right-hander scored a seven-out save, the first one by a reliever entering with a lead of three or fewer runs (non-mop-up) in over four years. The Tigers&#8217; <a href="http://m.mlb.com/player/592767/drew-smyly">Drew Smyly</a> did so in April 2013, in a win over the Yankees.</p>
<p>Devenski entered that game in the 7th with two on and two out, with the &#8216;Stros up by two. He quickly retired the first four Angels he faced, before giving up a solo shot to Mike Trout to start the 9th. He struck out the final two batters to end the game, stranding runners at second and third. Save #1 on the season, and he&#8217;s not even the team&#8217;s closer&#8230;usually.</p>
<p><a href="http://m.mlb.com/hou/video/v1305535483/laahou-devenski-collects-2nd-career-save/?affiliateId=clubMEGAMENU">Video: Watch Devenski pick up his 2nd career save, logging whiff after whiff in Thursday&#8217;s game</a></p>
<p>Therein lies the genius of manager A.J. Hinch. A well-known practitioner of the &#8220;long line-up,&#8221; versatility, and mound match-ups, Hinch&#8217;s team has no announced official closer. One night, it might be <a href="http://m.mlb.com/player/571704/ken-giles">Ken Giles</a>; another, maybe <a href="http://m.mlb.com/player/502381/luke-gregerson">Luke Gregerson</a>, or <a href="http://therunnersports.com/houston-astro-dont-know-but-soon-will-harris/">Will Harris</a>. You may see <a href="http://m.mlb.com/player/624586/james-hoyt">James Hoyt</a> or <a href="http://m.mlb.com/player/593140/michael-feliz">Michael Feliz</a> shutting down the 9th. Or, a 2.1 inning closer like Devenski was on Thursday.</p>
<p>&#8220;He&#8217;s pitched his way into this super-utility role,&#8221; Hinch said this week. &#8220;He&#8217;s probably the hottest pitcher on the planet, and that&#8217;s what earns him the right to get those last outs.&#8221;</p>
<p><strong>New Traditionalists</strong></p>
<p>While this may not sound new&#8211;after all, Cleveland&#8217;s <a href="http://m.mlb.com/player/453192/andrew-miller">Andrew Miller</a> shouldered a lot of the heavy bullpen lifting in the Indians&#8217; playoff run last fall&#8211;other teams seem to be toying with stronger and longer relief stints, if they&#8217;ve got the horses to do it.</p>
<p>The question, though, at least for using this construct for an entire season (and not just the playoffs and their run-up), is whether arms and bodies will tire sooner and more frequently.</p>
<p>Twice in this season’s first seven games, Hinch used Devenski in 4-inning stints that stretched into extra innings, with the Astros winning both games. The price tag for such usage? After those marathon appearances, Devo got three and four days off, respectively. And, well he should have.</p>
<p>Hinch laid out the plan this way, after one of those games: &#8220;It’s not easy. But we needed him to get two of our four wins. When the situation calls for it, I can stretch him out. It does cost us the next couple days (with him being unavailable), which is why it’s key to win those games when I use him that way.&#8221;</p>
<p>So far, Devenski is sporting a dapper 1.35 ERA in his 13.1 innings, and has sat down 25 on strikes, with only one walk. He&#8217;s got a BAA of .149, with an OPS-against of .465.</p>
<p>Pinpointing the reason for the rise in strikeouts, the pitcher with the ankle-breaking change-up recently explained, &#8220;I think my fastball command has been a little better, and it has had good action on it. My slider, which I worked hard on this offseason, has been working so I think it is just all the hard work I&#8217;ve put in is starting to pay off.&#8221;</p>
<p>Since breaking in last season, the 26-year-old Devenski leads MLB relief pitchers (with 100 or more innings) in ERA (2.08) and WHIP (0.88).</p>
<p><a href="http://therunnersports.com/finding-devo-astros-rhp-chris-devenski-waits-his-turn-in-dragons-lair/"><strong>Related: Finding Devo: Devenski Waits His Turn in the Dragon&#8217;s Lair</strong></a></p>
<p>A former 25th-round pick of the Chicago White Sox in 2011 (out of Cal State-Fullerton), Devenski came to Houston in the trade that sent Brett Myers to Chicago in 2012. He yo-yoed between the rotation and the bullpen as a minor leaguer (but spent more time starting), at one point throwing a 16-strikeout, one-walk no-hitter for Class A Quad Cities.</p>
<p><strong>The Devo Revo</strong></p>
<p>Dave Sheinin, in his <a href="https://www.washingtonpost.com/news/sports/wp/2017/04/21/the-bullpen-revolution-is-underway-in-houston-and-boosting-the-astros-into-first-place/?utm_term=.43f2d8efa525">April 21, 2017 <em>Washington Post</em> article</a>, speaks of a &#8220;bullpen revolution&#8221; emerging in Houston, and explains baseball&#8217;s increased use of high leverage, long-duration relief pitchers:</p>
<p>&#8220;According to the Play Index tool at the indispensable Baseball-Reference.com, it is happening all over. In 2016, through the season’s first 20 days, there were 20 instances of a reliever pitching two or more innings in a game in which his average leverage index was 1.5 or greater. (Leverage index is a measure of how critical each plate appearance is to the outcome of the game, with 1.0 being average and 2.0 or greater being high-leverage. An average leverage index of 1.5 or greater for an outing simply means the pitcher was pitching in higher-than-average situations throughout.)</p>
<p>&#8220;In 2017 there have been 27, an increase of 35 percent. Devenski alone accounts for three of them.&#8221;</p>
<p><strong>Piggy in the Middle</strong></p>
<p>Skipping Triple-A altogether, Devo may actually be inventing a role: What others would call &#8220;middle reliever,&#8221; I would call &#8220;middle starter.&#8221; In other words, he&#8217;s ready to finish the game from the 6th inning on, if needed.</p>
<p>This concept isn&#8217;t new to the Houston organization. Four springs ago, newly-arrived Houston GM Jeff Luhnow proposed a system-wide tandem pitching scheme with his starters, known as &#8220;piggy-backing.&#8221;</p>
<p>From the <a href="http://blog.chron.com/ultimateastros/2013/03/28/luhnow-says-rebuilding-astros-to-use-tandem-starting-pitching-at-all-minor-league-levels-in-2013/">March 28, 2013 <em>Houston Chronicle</em></a>: &#8220;&#8216;I don’t believe that it’s ever been done (in baseball) at the Triple-A and Double-A levels,&#8217; Luhnow said. &#8216;It’s been done at the lower levels. When I was with the Cardinals, we did it at both of the A-ball levels.&#8217;</p>
<p>&#8220;He added: &#8216;It worked very well. It’s anecdotal. But we found pitchers were healthier and we suffered very few injuries as a result of this.&#8217;</p>
<p>&#8220;Luhnow hinted at the idea during the offseason. After evaluating the Astros’ big-league team and minor-league players throughout spring training, the GM recently made a decision to make the ground-breaking move.</p>
<p><span id="more-52147"></span>&#8220;&#8216;Pitchers who pitch well get the same amount of innings as they would get in a five-man rotation,&#8217; Luhnow said. &#8216;It enables you to guarantee all eight of those starters&#8217; innings. What happens in a five-man rotation, a lot of times, is middle relievers get a whole lot of innings. And we feel like these eight starters at all four of our full-season (minor-league) levels are the priority to get the innings.&#8217;</p>
<p>&#8220;&#8216;The primary purpose is to allocate your innings to your starters and not limit it to your starters. We’ve got more than five. You could argue we have nine. We’ve really got nine (AAA) starters.'&#8221;</p>
<p>Finally, in offering further rationale: &#8220;Among many reasons behind the tandem push, is a &#8216;credible&#8217; theory that starting pitchers suffer injuries after they become fatigued late in a game, and hit a 90-to-120 pitch count. &#8216;We protect our young arms by not allowing them to get that far,&#8217; Luhnow said.&#8221;<img src="http://m.mlb.com/assets/images/2/7/6/171241276/cuts/devenski_1280_4ofq9chy_q322tc2l.jpg" alt="Related image" />While it&#8217;s unclear if the tandem scheme is still being used anywhere in the Houston organization, we know Luhnow and Hinch are certainly familiar, and the &#8220;piggy-backing&#8221; concept may be experiencing a whisper of a comeback, even if not officially. <a style="line-height: 1.5;" href="http://m.mlb.com/player/572971/dallas-keuchel">Dallas Keuchel</a><span style="line-height: 1.5;"> is the only starter still with the team who has had experience, in 2013, with the tandem system, while with the then-AAA Oklahoma City team.</span></p>
<p>Chris Devenski may not be the first to be utilized in this not-your-father&#8217;s-bullpen way, but his results, and the creativity of his manager to slot him into games appropriately (while assuring he&#8217;s rested), is making him the poster boy of the high-leverage reliever.</p>
<p>&#8220;Chris Devenski has the ability to be able to handle different game plans and not just be a &#8216;stuff guy&#8217; with the fastball and changeup, and he&#8217;s able to disrupt the timing of hitters,&#8221; Hinch said. &#8220;It&#8217;d be hard to argue that there&#8217;s been a better reliever.</p>
<p>&#8220;From what I&#8217;ve seen, there&#8217;s been no one better.&#8221;</p>
<p><a href="https://www.youtube.com/watch?v=_1z11YyNty0">Video: Watch little-seen team-produced interview with Devenski, talking about growing up, learning the game, and his faith journey</a></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bradpic.jpg" class="photo" width="80" alt="Brad Kyle" /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/bradsmack/" class="url">Brad Kyle</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Seen here, meeting Nolan Ryan at Dell Diamond in Round Rock (TX), around the turn of the century.<br /><br />Brad was born and raised in the shadow of what eventually became Colt Stadium, and then, in '65, the Astrodome.<br /><br />Brad's a semi-retired entertainer, having been lead singer (and flautist) of high school rock cover band Brimstone (Houston, early '70s).<br /><br />He currently sings karaoke nightly, and also performs at nursing homes and private parties.<br /><br />Join Brad at TRS for full Astros coverage, minor league peeks, player profiles, interviews, MLB historical perspective, and surprises!</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/bradsmack/" class="url" title="Brad Kyle"><img src="http://therunnersports.com/wp-content/uploads/gravatar/bradpic.jpg" class="photo" width="80" alt="Brad Kyle" /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Brad Kyle <span class="abh_allposts">(<a href="http://therunnersports.com/author/bradsmack/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/">Seismic Shift In Baseball: Astros&#8217; Chris Devenski Re-Defines Bullpen Roles</a><span> - April 22, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/astros-dickie-thon-avoids-84-beaning/">What If Astros&#8217; Dickie Thon Avoids &#8217;84 Beaning? Plus, Cards Await Rise Of AA 2B Dickie Joe Thon</a><span> - April 20, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/break-up-the-astros-kyle-tucker-leads-new-a-buies-creek-to-top-of-carolina-lg/">Break Up The Astros! Kyle Tucker Leads New A+ Buies Creek To Top Of Carolina Lg.</a><span> - April 16, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19302" class="share-facebook sd-button share-icon" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19302" class="share-twitter sd-button share-icon" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19302" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19302" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/american-league/" rel="tag">American League</a><a href="http://therunnersports.com/tag/andrew-miller/" rel="tag">Andrew Miller</a><a href="http://therunnersports.com/tag/brad-kyle/" rel="tag">Brad Kyle</a><a href="http://therunnersports.com/tag/chris-devenski/" rel="tag">Chris Devenski</a><a href="http://therunnersports.com/tag/featured-story/" rel="tag">featured story</a><a href="http://therunnersports.com/tag/houston-astros/" rel="tag">Houston Astros</a><a href="http://therunnersports.com/tag/mlb/" rel="tag">MLB</a><a href="http://therunnersports.com/tag/rookie-of-the-year/" rel="tag">Rookie of the Year</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/chicago-blackhawks-swept-nashville-predators-series-recap/" rel="bookmark" title="Chicago Blackhawks Swept By Nashville Predators &#8211; A Series Recap"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/04/Corey-Crawford-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/04/Corey-Crawford-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/04/Corey-Crawford-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/chicago-blackhawks-swept-nashville-predators-series-recap/" class="main-headline">Chicago Blackhawks Swept By Nashville Predators &#8211; A Series Recap</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/astros-dickie-thon-avoids-84-beaning/" rel="bookmark" title="What If Astros&#8217; Dickie Thon Avoids &#8217;84 Beaning? Plus, Cards Await Rise Of AA 2B Dickie Joe Thon"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/04/1984_tl-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/04/1984_tl-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/04/1984_tl-615x400.jpg 615w, http://therunnersports.com/wp-content/uploads/2017/04/1984_tl-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/astros-dickie-thon-avoids-84-beaning/" class="main-headline">What If Astros&#8217; Dickie Thon Avoids &#8217;84 Beaning? Plus, Cards Await Rise Of AA 2B Dickie Joe Thon</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/explaining-cc-sabathias-great-start-to-the-2017-season/" rel="bookmark" title="Explaining CC Sabathia&#8217;s Great Start To The 2017 Season"><img width="300" height="195" src="http://therunnersports.com/wp-content/uploads/2017/04/636278795243231100-20170415-ktm-bm4-107-15646819-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://therunnersports.com/wp-content/uploads/2017/04/636278795243231100-20170415-ktm-bm4-107-15646819-300x195.jpg 300w, http://therunnersports.com/wp-content/uploads/2017/04/636278795243231100-20170415-ktm-bm4-107-15646819-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/explaining-cc-sabathias-great-start-to-the-2017-season/" class="main-headline">Explaining CC Sabathia&#8217;s Great Start To The 2017 Season</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-3" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">MLB Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;Starling Marte (PED) Suspended 80 Games</li>
<li>&bull;&nbsp;Bumgarner 1st Pitcher W/ 2HR Opening Day</li>
<li>&bull;&nbsp;USA Wins World Baseball Classic</li>
<li>&bull;&nbsp;Marcus Stroman Named WBC MVP</li>
<li>&bull;&nbsp;Rays Extend Kiermaier; 6-Yr, $53.5M</li>
<li>&bull;&nbsp;Nats Sign Wieters; 2-Yrs, $21M</li>
<li>&bull;&nbsp;Tigers Owner Mike Illitch Passes At 87</li>
<li>&bull;&nbsp;Rangers Sign Mike Napoli To 1-Yr Deal</li>
<li>&bull;&nbsp;Yordano Ventura Dies In Car Crash</li>
<li>&bull;&nbsp;Blue Jays Re-Sign Bautista</li>
<li>&bull;&nbsp;Indians Sign Edwin Encarnacion</li>
<li>&bull;&nbsp;Phillies Acquire Clay Buchholz</li>
<li>&bull;&nbsp;Dodgers Re-Sign Jansen; 5-Yrs, $80M</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-finalize-great-mid-season-trade-with-aroldis-chapman-signing/">Yankees Sign Aroldis Chapman; 5-Yrs, $86M</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/boston-red-sox-active-winter-meetings-land-chris-sale/">Red Sox Acquire Chris Sale</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/rogue-won-a-stro-wars-story-carlos-beltran-redux/">Astros Sign Carlos Beltran</a></li>
<li>&bull;&nbsp;Owners, PA Agree To New 5-Yr CBA</li>
<li>&bull;&nbsp;Mets Re-Sign Cespedes; 4-Yrs, $110M</li>
</ul></div></div></div><div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div><div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0036.jpg"100px" height="100px"
&nbsp;
<p><a href="https://twitter.com/fuller_grif">Griffin Fuller</a></p>

<p><a href="https://twitter.com/fuller_grif">Twitter</a></p>

<p>Former Division 1 pitcher at Stetson University with an immense passion for the game of baseball. Grew up playing baseball from the age of 3. Student of the game of baseball in every aspect. Located out of Debary, Florida.</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/explaining-cc-sabathias-great-start-to-the-2017-season/">Explaining CC Sabathia's Great Start To 2017 Season</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/the-problem-that-managers-ignore-about-the-shift/:>The Problem With The Shift</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/with-four-outfielders-clicking-could-a-position-change-for-one-help-the-yankees/">With Four Outfielders Clicking, Coould A Position Change Help The Yankees?</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/with-8-games-gone-the-yankees-offense-has-been-solid/">8 Games in Yankees Offense Has Been Solid</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/with-gary-sanchez-down-yankees-need-players-to-be-like-ronald-torreyes/">With Gary Sanchez Down, Yankees Need Players To Be Like Ronald Torreyes</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="image-5" class="widget-inner widget_image"><h4 class="widget-header">Writers Wanted</h4><div class="jetpack-image-container"><a  href="http://therunnersports.com/jobs-2/"><img src="http://therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg" class="alignnone" /></a></div>
</div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-17" class="wp-polls">
	<form id="polls_form_17" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_17_nonce" name="wp-polls-nonce" value="a3bfbbd2e6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="17" /></p>
		<p style="text-align: center;"><strong>Will you be watching any of the World Baseball Classic?</strong></p><div id="polls-17-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-62" name="poll_17" value="62" /> <label for="poll-answer-62">Yes</label></li>
		<li><input type="radio" id="poll-answer-63" name="poll_17" value="63" /> <label for="poll-answer-63">No</label></li>
		<li><input type="radio" id="poll-answer-64" name="poll_17" value="64" /> <label for="poll-answer-64">I'm all about Spring Training</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(17);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(17); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-17-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='72eb26b33596851907923aeef854cd52';
hf4V='99f41c764a733df11a135bd9dd016aeb';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles\/":19302};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/69faf.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"19302 http:\/\/therunnersports.com\/?p=19302","disqusShortname":"therunnersports","disqusTitle":"Seismic Shift In Baseball: Astros\u2019 Chris Devenski Re-Defines Bullpen Roles","disqusUrl":"http:\/\/therunnersports.com\/seismic-shift-baseball-astros-chris-devenski-re-defines-bullpen-roles\/","options":{"manualSync":false},"postId":"19302"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'45327953',post:'19302',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '19302' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 81/113 queries in 0.020 seconds using disk

 Served from: therunnersports.com @ 2017-04-22 10:45:23 by W3 Total Cache -->