<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/cache/minify/675fe.css" media="all" />

<meta name="google-site-verification" content="M4a6J3BHRUBwczFkYJc7nlML_5Oh-t27sBa4uVcX0WA" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?resize=108%2C70" />

<title>Stan Wawrinka Also Ends Season, Will Face Knee Surgery - The Runner Sports</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://therunnersports.com/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://therunnersports.com/wp-content/uploads/2017/04/TRS_FAV.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://therunnersports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://therunnersports.com/feed/atom/" />
<link rel="pingback" href="http://therunnersports.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joining Novak Djokovic, Stan Wawrinka has announced his 2017 will come to an early end following knee surgery."/>
<link rel="canonical" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stan Wawrinka Also Ends Season, Will Face Knee Surgery - The Runner Sports" />
<meta property="og:description" content="Joining Novak Djokovic, Stan Wawrinka has announced his 2017 will come to an early end following knee surgery." />
<meta property="og:url" content="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/" />
<meta property="og:site_name" content="The Runner Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ta.therunner" />
<meta property="article:tag" content="ATP" />
<meta property="article:tag" content="Conrad Ellis" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="Stanislas Wawrinka" />
<meta property="article:section" content="ATP" />
<meta property="article:published_time" content="2017-08-04T15:18:04-04:00" />
<meta property="og:image" content="http://therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Joining Novak Djokovic, Stan Wawrinka has announced his 2017 will come to an early end following knee surgery." />
<meta name="twitter:title" content="Stan Wawrinka Also Ends Season, Will Face Knee Surgery - The Runner Sports" />
<meta name="twitter:site" content="@TheRunnerSports" />
<meta name="twitter:image" content="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?fit=960%2C540" />
<meta name="twitter:creator" content="@jaeconradd" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Feed" href="http://therunnersports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Comments Feed" href="http://therunnersports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Runner Sports &raquo; Stan Wawrinka Also Ends Season, Will Face Knee Surgery Comments Feed" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therunnersports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='usr-style-css'  href='http://therunnersports.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=20&#038;usrver=1.10.4&#038;ver=4.8.1' type='text/css' media='all' />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therunnersports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>




<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b4857.js"></script>



<link rel='https://api.w.org/' href='http://therunnersports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therunnersports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therunnersports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p34bS1-68h' />
<link rel="alternate" type="application/json+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fstan-wawrinka-also-ends-season-will-face-knee-surgery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therunnersports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherunnersports.com%2Fstan-wawrinka-also-ends-season-will-face-knee-surgery%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->





<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#nav-main-wrapper { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more { background: #000000 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #000000;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #000000;
	}

#nav-mobi select { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #000000 url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #706c6c; }
.prev-post, .next-post { color: #706c6c; }
a, a:visited { color: #858585; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #706c6c url(http://therunnersports.com/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
ul.headlines-cat {
display: none !important;
}

</style>


<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39545209-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', 'Conrad Ellis');
  ga('set', 'dimension2', 'ATP');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="post-template-default single single-post postid-23577 single-format-standard custom-background">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6548208985161680",
    enable_page_level_ads: true
  });
</script>

<div id="site">
	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div id="nav-main">
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://therunnersports.com">HOME</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://therunnersports.com/mlb/">MLB</a>
<ul  class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://therunnersports.com/mlb-teams/">MLB Teams</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://therunnersports.com/trs-mlb-power-rankings/">MLB Power Rankings</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">Buy MLB Tickets</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9752"><a href="http://www.shareasale.com/r.cfm?b=773450&#038;u=1335766&#038;m=7124&#038;urllink=&#038;afftrack=">Shop MLB</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://therunnersports.com/nba/">NBA</a>
<ul  class="sub-menu">
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="http://therunnersports.com/nba-teams/">NBA Teams</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://therunnersports.com/trs-nba-power-rankings/">NBA Power Rankings</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">Buy NBA Tickets</a></li>
	<li id="menu-item-9753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9753"><a href="http://www.shareasale.com/r.cfm?B=662103&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NBA</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://therunnersports.com/ncaa/">NCAA</a>
<ul  class="sub-menu">
	<li id="menu-item-9648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9648"><a href="http://therunnersports.com/ncaa/ncaa-b-b/">NCAA Baseball</a></li>
	<li id="menu-item-9645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9645"><a href="http://therunnersports.com/ncaa/ncaa-bb/">NCAA Basketball</a></li>
	<li id="menu-item-9646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9646"><a href="http://therunnersports.com/ncaa/ncaa-fb/">NCAA Football</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9647"><a href="http://therunnersports.com/ncaa/ncaa-h/">NCAA Hockey</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">Buy NCAA Tickets</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://therunnersports.com/nfl/">NFL</a>
<ul  class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://therunnersports.com/nfl-teams/">NFL Teams</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://therunnersports.com/trs-nfl-power-rankings/">NFL Power Rankings</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">Buy NFL Tickets</a></li>
	<li id="menu-item-9754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9754"><a href="http://www.shareasale.com/r.cfm?B=642506&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NFL</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://therunnersports.com/nhl/">NHL</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="http://therunnersports.com/nhl-teams/">NHL Teams</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="http://therunnersports.com/trs-nhl-power-rankings/">NHL Power Rankings</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">Buy NHL Tickets</a></li>
	<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="http://www.shareasale.com/r.cfm?B=651029&#038;U=1335766&#038;M=7124&#038;urllink=">Shop NHL</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://therunnersports.com/rugby/">Rugby</a>
<ul  class="sub-menu">
	<li id="menu-item-16029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16029"><a href="http://therunnersports.com/rugby/americas-rugby-championship/">Americas Rugby Championship</a></li>
	<li id="menu-item-12830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12830"><a href="http://therunnersports.com/rugby/aviva-premiership/">Aviva Premiership</a></li>
	<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18399"><a href="http://therunnersports.com/rugby/international-rugby/">International Rugby</a></li>
	<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://therunnersports.com/rugby/pro/">PRO</a></li>
	<li id="menu-item-12829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12829"><a href="http://therunnersports.com/rugby/pro14/">PRO14</a></li>
	<li id="menu-item-16028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16028"><a href="http://therunnersports.com/rugby/six-nations/">Six Nations</a></li>
	<li id="menu-item-16030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16030"><a href="http://therunnersports.com/rugby/usa-rugby/">USA Rugby</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://therunnersports.com/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12827"><a href="http://therunnersports.com/soccer/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://therunnersports.com/soccer/english-premier-league/">English Premier League</a>
	<ul  class="sub-menu">
		<li id="menu-item-20809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20809"><a href="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">West Ham United FC</a></li>
	</ul>
</li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://therunnersports.com/soccer/la-liga/">La Liga</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://therunnersports.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://therunnersports.com/soccer/serie-a/">Serie A</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://therunnersports.com/soccer/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a href="http://therunnersports.com/category">More</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://therunnersports.com/action-sports/">Action Sports</a></li>
	<li id="menu-item-16418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16418"><a href="http://therunnersports.com/combat/">Combat</a>
	<ul  class="sub-menu">
		<li id="menu-item-16419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16419"><a href="http://therunnersports.com/combat/bellator/">Bellator</a></li>
		<li id="menu-item-16423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16423"><a href="http://therunnersports.com/combat/glory-kickboxing/">Glory Kickboxing</a></li>
		<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8054"><a href="http://therunnersports.com/combat/ufc/">UFC</a></li>
	</ul>
</li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://therunnersports.com/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://therunnersports.com/spartan-race/">Spartan Race</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://therunnersports.com/trs-book-club/">TRS Book Club</a></li>
	<li id="menu-item-11350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11350"><a href="http://therunnersports.com/trs-company-blog/">TRS Blog</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.ticketmonster.com/?aid=16569">Tickets Via Ticket Monster</a></li>
	<li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9756"><a href="http://www.shareasale.com/r.cfm?u=1335766&#038;b=31196&#038;m=7124&#038;afftrack=&#038;urllink=www%2Efanatics%2Ecom">Shop @ Fanatics</a></li>
</ul>
</li>
</ul></div>					</ul>
																<div id="nav-mobi">
 							<div class="menu-header-container"><select><option value="#">Menu</option><option value="http://therunnersports.com">HOME</option>
<option value="http://therunnersports.com/mlb/">MLB	<option value="http://therunnersports.com/mlb-teams/">-MLB Teams</option>
	<option value="http://therunnersports.com/trs-mlb-power-rankings/">-MLB Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-mlb-baseball-tickets?aid=16569">-Buy MLB Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?b=773450&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack=">-Shop MLB</option>
</option>
<option value="http://therunnersports.com/nba/">NBA	<option value="http://therunnersports.com/nba-teams/">-NBA Teams</option>
	<option value="http://therunnersports.com/trs-nba-power-rankings/">-NBA Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nba-basketball-tickets?aid=16569">-Buy NBA Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=662103&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NBA</option>
</option>
<option value="http://therunnersports.com/ncaa/">NCAA	<option value="http://therunnersports.com/ncaa/ncaa-b-b/">-NCAA Baseball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-bb/">-NCAA Basketball</option>
	<option value="http://therunnersports.com/ncaa/ncaa-fb/">-NCAA Football</option>
	<option value="http://therunnersports.com/ncaa/ncaa-h/">-NCAA Hockey</option>
	<option value="http://www.ticketmonster.com/buy-ncaa-college-football-tickets?aid=16569">-Buy NCAA Tickets</option>
</option>
<option value="http://therunnersports.com/nfl/">NFL	<option value="http://therunnersports.com/nfl-teams/">-NFL Teams</option>
	<option value="http://therunnersports.com/trs-nfl-power-rankings/">-NFL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nfl-football-tickets?aid=16569">-Buy NFL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=642506&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NFL</option>
</option>
<option value="http://therunnersports.com/nhl/">NHL	<option value="http://therunnersports.com/nhl-teams/">-NHL Teams</option>
	<option value="http://therunnersports.com/trs-nhl-power-rankings/">-NHL Power Rankings</option>
	<option value="http://www.ticketmonster.com/buy-nhl-hockey-tickets?aid=16569">-Buy NHL Tickets</option>
	<option value="http://www.shareasale.com/r.cfm?B=651029&amp;U=1335766&amp;M=7124&amp;urllink=">-Shop NHL</option>
</option>
<option value="http://therunnersports.com/rugby/">Rugby	<option value="http://therunnersports.com/rugby/americas-rugby-championship/">-Americas Rugby Championship</option>
	<option value="http://therunnersports.com/rugby/aviva-premiership/">-Aviva Premiership</option>
	<option value="http://therunnersports.com/rugby/international-rugby/">-International Rugby</option>
	<option value="http://therunnersports.com/rugby/pro/">-PRO</option>
	<option value="http://therunnersports.com/rugby/pro14/">-PRO14</option>
	<option value="http://therunnersports.com/rugby/six-nations/">-Six Nations</option>
	<option value="http://therunnersports.com/rugby/usa-rugby/">-USA Rugby</option>
</option>
<option value="http://therunnersports.com/soccer/">Soccer	<option value="http://therunnersports.com/soccer/bundesliga/">-Bundesliga</option>
	<option value="http://therunnersports.com/soccer/english-premier-league/">-English Premier League		<option value="http://therunnersports.com/soccer/english-premier-league/west-ham-united-fc/">--West Ham United FC</option>
</option>
	<option value="http://therunnersports.com/soccer/la-liga/">-La Liga</option>
	<option value="http://therunnersports.com/soccer/mls/">-MLS</option>
	<option value="http://therunnersports.com/soccer/serie-a/">-Serie A</option>
	<option value="http://therunnersports.com/soccer/world-cup/">-World Cup</option>
</option>
<option value="http://therunnersports.com/category">More	<option value="http://therunnersports.com/action-sports/">-Action Sports</option>
	<option value="http://therunnersports.com/combat/">-Combat		<option value="http://therunnersports.com/combat/bellator/">--Bellator</option>
		<option value="http://therunnersports.com/combat/glory-kickboxing/">--Glory Kickboxing</option>
		<option value="http://therunnersports.com/combat/ufc/">--UFC</option>
</option>
	<option value="http://therunnersports.com/horse-racing/">-Horse Racing</option>
	<option value="http://therunnersports.com/spartan-race/">-Spartan Race</option>
	<option value="http://therunnersports.com/trs-book-club/">-TRS Book Club</option>
	<option value="http://therunnersports.com/trs-company-blog/">-TRS Blog</option>
	<option value="http://www.ticketmonster.com/?aid=16569">-Tickets Via Ticket Monster</option>
	<option value="http://www.shareasale.com/r.cfm?u=1335766&amp;b=31196&amp;m=7124&amp;afftrack=&amp;urllink=www%2Efanatics%2Ecom">-Shop @ Fanatics</option>
</option>
</select></div>						</div><!--nav-mobi-->
									</div><!--nav-main-left-->
				<div id="nav-search">
					<form method="get" id="searchform" action="http://therunnersports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--nav-search-->
			</div><!--nav-main-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="logo-wide">
										<a href="http://therunnersports.com"><img src="http://therunnersports.com/wp-content/uploads/2015/10/LongLogoHeader.png" alt="The Runner Sports" /></a>
									</div><!--logo-wide-->
						<div id="content-outer">
					<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/">Stan Wawrinka Also Ends Season, Will Face Knee Surgery</a></li>
														<li><a href="http://therunnersports.com/big-ten-earns-four-teams-in-top-10-of-coaches-poll-top-25/">Big Ten Earns Four Teams In Top 10 Of Coaches Poll Top 25</a></li>
														<li><a href="http://therunnersports.com/milwaukee-brewers-never-threat-chicago-cubs/">The Milwaukee Brewers Were Never A Threat To The Chicago Cubs</a></li>
														<li><a href="http://therunnersports.com/novak-djokovic-may-be-out-for-season-but-not-forever/">Novak Djokovic May Be Out For Season But Not Forever</a></li>
														<li><a href="http://therunnersports.com/how-does-will-fullers-injury-change-the-texans-receiving-corps/">How Does Will Fuller&#8217;s Injury Change The Texans Receiving Corps</a></li>
														<li><a href="http://therunnersports.com/dont-freak-out-the-chicago-cubs-have-no-top-100-prospects/">Don&#8217;t Freak Out: The Chicago Cubs Have No Top 100 Prospects</a></li>
														<li><a href="http://therunnersports.com/west-hams-cullen-burke-loan-mutually-beneficial/">West Ham&#8217;s Cullen And Burke Loan Mutually Beneficial</a></li>
														<li><a href="http://therunnersports.com/parris-campbell-is-next-elite-weapon-for-ohio-state-buckeyes/">Parris Campbell Is Next Elite Weapon For Ohio State Buckeyes</a></li>
														<li><a href="http://therunnersports.com/twins-goodbye-brandon-kintzler/">Twins Say Goodbye To Brandon Kintzler</a></li>
														<li><a href="http://therunnersports.com/yankees-acquire-sonny-gray-brian-cashman-has-won-the-trade-deadline/">Yankees Acquire Sonny Gray: Brian Cashman Has Won The Trade Deadline</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="http://www.facebook.com/307817959315434" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/TheRunnerSports" alt="Twitter" class="twitter-but" target="_blank"></a></li>																					<li><a href="https://plus.google.com/+Therunnersports/posts" alt="Google Plus" class="google-but" target="_blank"></a></li>														<li><a href="http://www.linkedin.com/company/the-runner-sports" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>							<li><a href="http://therunnersports.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="http://therunnersports.com">Home</a> / <a href="http://therunnersports.com/tennis/">Tennis</a> / <a href="http://therunnersports.com/tennis/atp/">ATP</a> / <span class="current">Stan Wawrinka Also Ends Season, Will Face Knee Surgery</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Stan Wawrinka Also Ends Season, Will Face Knee Surgery</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="http://therunnersports.com/author/conrade/" title="Posts by Conrad Ellis" rel="author">Conrad Ellis</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftherunnersports.com%2Fstan-wawrinka-also-ends-season-will-face-knee-surgery%2F&media=https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?fit=960%2C540&description=Stan Wawrinka Also Ends Season, Will Face Knee Surgery" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: August 4, 2017</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-23577 post type-post status-publish format-standard has-post-thumbnail hentry category-atp category-tennis tag-atp tag-conrad-ellis tag-featured-story tag-stanislas-wawrinka">
																			<div class="post-image">
						<img width="960" height="540" src="http://therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?w=960 960w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?resize=150%2C84 150w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?resize=300%2C169 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/stan-wawrinka-works-hard-to-advance-at-french-open.jpg?resize=768%2C432 768w" sizes="(max-width: 960px) 100vw, 960px" />											</div><!--post-image-->
																<div id="content-area">
			<p>Well, another top ranked men&#8217;s player has called it quits for the rest of the 2017 season. World No.4 <a href="http://www.atpworldtour.com/en/players/stan-wawrinka/w367/overview">Stanislas Wawrinka</a> announced Friday that he will miss the <a href="http://www.usopen.org/index.html">U.S. Open</a>, and the rest of the season due to a nagging knee injury. The Swiss player will undergo surgery to correct the problem. Wawrinka joins <a href="http://www.atpworldtour.com/en/players/novak-djokovic/d643/overview">Novak Djokovic</a> in the preventive decision to prematurely end the year in hopes of pursuing a long career on tour. Wawrinka is an all-court player known for his powerful serve, forehand, and beautiful one-handed backhand. The Swiss No.2 has three Grand Slam titles, and an Olympic gold medal in doubles.</p>
<p>Wawrinka stated that his knee had bothered him during the off-season as well. Going into this season, Wawrinka and his team wondered how long it could hold up. It was clear at <a href="http://www.wimbledon.com/index.html">Wimbledon</a> that the knee would present an obstacle moving forward without proper care; the three-time Grand Slam champion called for multiple medical timeouts throughout that first round loss. Wawrinka ends the season with one title, and a runner-up showing at the <a href="http://www.rolandgarros.com/en_FR/index.html">French Open</a>. Having not played a match since his Wimbledon loss, Wawrinka took the time necessary to check the situation and make this decision.</p>
<p>As stated in the Djokovic <a href="http://therunnersports.com/novak-djokovic-may-be-out-for-season-but-not-forever/" target="_blank" rel="noopener">announcement</a>, the game is so physical today. In order to compete for two plus hours, you have to be in peak form. Any kind of injury or discomfort will knock your level down too much to compete well, and it will lead to more serious issues. This was another smart, logical call by a top-level player. The tennis community wants to see exciting, entertaining matches, and that can only be achieved if the players are able to give 100%. Wawrinka was soundly defeated in the French Open final, winning six games total. While <a href="http://www.atpworldtour.com/en/players/rafael-nadal/n409/overview">Rafael Nadal</a> played unbelievable, with this announcement, you cannot help but think that maybe the knee hampered Wawrinka&#8217;s play a bit.</p>
<p>Wawrinka is always on the radar when talking about Grand Slam contention. Although he is not a part of The Big Four, this is still a major blow to the competition. Not only does this open the door for <a href="http://www.atpworldtour.com/en/players/roger-federer/f324/overview">Roger Federer</a>, <a href="http://www.atpworldtour.com/en/players/andy-murray/mc10/overview">Andy Murray,</a> and Nadal to add to their spectacular achievements respectively, but other players like <a href="http://www.atpworldtour.com/en/players/marin-cilic/c977/overview">Marin Cilic</a>, <a href="http://www.atpworldtour.com/en/players/kei-nishikori/n552/overview">Kei Nishikori</a>, <a href="http://www.atpworldtour.com/en/players/juan-martin-del-potro/d683/overview">Juan Martin del Potro</a>, and <a href="http://www.atpworldtour.com/en/players/tomas-berdych/ba47/overview">Tomas Berdych</a> have a better chance of claiming the last Grand Slam of the year. However, Murray&#8217;s condition should be under monitoring as well. The world No.1 has pulled out of Montreal next week with a hip injury.</p>
<p>The absence of such high-profile players has also made it possible for Rafael Nadal to retake the number one ranking next week. With such a commendable season, so far, from the Spaniard, this will only shake up the U.S. Open draw even more. I hope with the Wawrinka and Djokovic out that an up and coming player will rise to the occasion and win the U.S. Open. <a href="http://www.atpworldtour.com/en/players/jack-sock/sm25/overview">Jack Sock</a>, <a href="http://www.atpworldtour.com/en/players/dominic-thiem/tb69/overview">Dominic Thiem</a>, <a href="http://www.atpworldtour.com/en/players/alexander-zverev/z355/overview">Alex Zverev</a>, and <a href="http://www.atpworldtour.com/en/players/milos-raonic/r975/overview">Milos Raonic</a> should all seize this opportunity and at least make an attempt at a run to the finals. But Stan, the tennis community wishes you a good recovery, and hopefully. you can come back at the start of 2018.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://therunnersports.com/author/conrade/" class="url" target="_blank" title="Conrad Ellis"><img src="https://i0.wp.com/therunnersports.com/wp-content/uploads/gravatar/img_1724.jpg?w=80" class="photo" alt="Conrad Ellis" data-recalc-dims="1" /></a></div><div class="abh_social"> <a href="http://twitter.com/@jaeconradd" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://therunnersports.com/author/conrade/" class="url" target="_blank">Conrad Ellis</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Stevenson University graduate, class of 2016<br />Played tennis for 14 years and counting, favorite shot is forehand</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://therunnersports.com/author/conrade/" class="url" target="_blank" title="Conrad Ellis"><img src="https://i0.wp.com/therunnersports.com/wp-content/uploads/gravatar/img_1724.jpg?w=80" class="photo" alt="Conrad Ellis" data-recalc-dims="1" /></a></div><div class="abh_social"> <a href="http://twitter.com/@jaeconradd" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Conrad Ellis <span class="abh_allposts">(<a href="http://therunnersports.com/author/conrade/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/">Stan Wawrinka Also Ends Season, Will Face Knee Surgery</a><span> - August 4, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/novak-djokovic-may-be-out-for-season-but-not-forever/">Novak Djokovic May Be Out For Season But Not Forever</a><span> - August 3, 2017</span>				</li>				<li>					<a href="http://therunnersports.com/maria-sharapova-wins-first-match-since-may-bank-west-classic/">Maria Sharapova Wins First Match Since May At Bank Of The West Classic</a><span> - August 1, 2017</span>				</li></ul></div></div> </section></div> </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23577" class="share-facebook sd-button share-icon" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23577" class="share-twitter sd-button share-icon" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23577" class="share-google-plus-1 sd-button share-icon" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-23577" class="share-linkedin sd-button share-icon" href="http://therunnersports.com/stan-wawrinka-also-ends-season-will-face-knee-surgery/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>										<div id="article-ad">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="1313256653"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="http://therunnersports.com/tag/atp/" rel="tag">ATP</a><a href="http://therunnersports.com/tag/conrad-ellis/" rel="tag">Conrad Ellis</a><a href="http://therunnersports.com/tag/featured-story/" rel="tag">featured story</a><a href="http://therunnersports.com/tag/stanislas-wawrinka/" rel="tag">Stanislas Wawrinka</a>			</div><!--post-tags-->
											</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/big-ten-earns-four-teams-in-top-10-of-coaches-poll-top-25/" rel="bookmark" title="Big Ten Earns Four Teams In Top 10 Of Coaches Poll Top 25"><img width="300" height="195" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/maxresdefault-1.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/maxresdefault-1.jpg?resize=615%2C400 615w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/maxresdefault-1.jpg?resize=300%2C195 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/maxresdefault-1.jpg?resize=108%2C70 108w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/maxresdefault-1.jpg?zoom=3&amp;resize=300%2C195 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/big-ten-earns-four-teams-in-top-10-of-coaches-poll-top-25/" class="main-headline">Big Ten Earns Four Teams In Top 10 Of Coaches Poll Top 25</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/milwaukee-brewers-never-threat-chicago-cubs/" rel="bookmark" title="The Milwaukee Brewers Were Never A Threat To The Chicago Cubs"><img width="300" height="195" src="https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/08/BrewersCubs.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/08/BrewersCubs.jpg?resize=300%2C195 300w, https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/08/BrewersCubs.jpg?resize=108%2C70 108w, https://i1.wp.com/therunnersports.com/wp-content/uploads/2017/08/BrewersCubs.jpg?zoom=2&amp;resize=300%2C195 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/milwaukee-brewers-never-threat-chicago-cubs/" class="main-headline">The Milwaukee Brewers Were Never A Threat To The Chicago Cubs</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://therunnersports.com/novak-djokovic-may-be-out-for-season-but-not-forever/" rel="bookmark" title="Novak Djokovic May Be Out For Season But Not Forever"><img width="300" height="195" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/Novak.jpg?resize=300%2C195" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/Novak.jpg?resize=300%2C195 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2017/08/Novak.jpg?resize=108%2C70 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://therunnersports.com/novak-djokovic-may-be-out-for-season-but-not-forever/" class="main-headline">Novak Djokovic May Be Out For Season But Not Forever</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		
<div id="disqus_thread">
    </div>

			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
	<div class="widget-container"><div id="enhancedtextwidget-6" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Headlines</h4><div class="textwidget widget-text"><ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-acquire-sonny-gray-brian-cashman-has-won-the-trade-deadline/">Yankees Acquire Sonny Gray</a></li>
<li>&bull;&nbsp;LA To Host 2028 Summer Olympics</li>
<li>&bull;&nbsp;Adrian Beltre Collects Hit #3000</li>
<li>&bull;&nbsp;USA Wins Gold Cup</li>
<li>&bull;&nbsp;Jordan Speith Wins British Open</li>
<li>&bull;&nbsp;Chris Froome Wins 3rd Straight Tour de France</li>
<li>&bull;&nbsp;Branden Grace Cards Major-Low 62</li>
<li>&bull;&nbsp;Chris Sale AL Fastest To 200Ks In Season</li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/yankees-acquire-david-robertson-todd-frazier-tommy-kahnle/">Yankees Acquire Frazier & Robertson</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/white-sox-trade-ace-jose-quintana-chicago-cubs-acquire-4-prospects/">Cubs Acquire Jose Quintana</a></li>
<li>&bull;&nbsp;AL Wins 2017 MLB All-Star Game</li>
<li>&bull;&nbsp;Aaron Judge Wins 2017 HR Derby</li>
<li>&bull;&nbsp;Gordon Hayward To Sign With Celtics</li>
</ul></div></div></div><div class="widget-container"><div id="enhancedtextwidget-14" class="widget-inner widget_text enhanced-text-widget"><div class="textwidget widget-text"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="http://widget.ticketmonster.com/widgets/performer-widget.php?leagues=1,2,3,4,5,34&noparking=1&affid=16569&geolocate=1&template=football1&headline=Cheap+Sports+Tickets&width=300&height=250&headlineFontSize=24" width="300" height="250"></iframe></div></div></div>
			<div class="widget-container">
				<a href="http://infinityparkatglendale.com/rugbytown-7s/"><img src="http://therunnersports.com/wp-content/uploads/2017/05/RT7s_RunnerSports-320x250.v2.jpg" border="0" alt="" width="320" height="250"/></a><img height="0" width="0" src="N" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		<div class="widget-container"><div id="enhancedtextwidget-15" class="widget-inner widget_text enhanced-text-widget"><h4 class="widget-header">Featured Writer Of The Month</h4><div class="textwidget widget-text"><img src="http://therunnersports.com/wp-content/uploads/gravatar/img_0910.jpg" height="100px"
&nbsp;
<p><a href="http://therunnersports.com/author/jasongravesrugby/">Jason Graves</a></p>

<p><a href="https://twitter.com/rugbynation_USA">Twitter</a></p>

<p>USA Rugby Writer at The Runner Sports</P>

<p>Just a guy with a passion for rugby. Critical thinker and problem solver who likes to write. My sports writing role model was an objective fan, the great Mike Royko!</p>
&nbsp;

<p>Most Recent Articles:</p>
<ul>
<li>&bull;&nbsp;<a href="http://therunnersports.com/corruption-organizational-nepotism-usa-rugby-not-so-secret-secret/">Allegations Of USA Rugby's Corruption And Nepotism</a></li> 
<li>&bull;&nbsp;<a href="http://therunnersports.com/red-river-rugby-conference-promotion-relegation-realignment/">Red River Rugby Conference Realignment</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/houston-strikers-justin-fitzpatrick-talks-developing-rugby-houston/">Houston Strikers' Justin Fitzpatrick Talks Developing Rugby</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/psalm-wooching-dreams-playing-eagles-15s/">Psalm Wooching Dreams Of Playing For Eagles 15s</a></li>
<li>&bull;&nbsp;<a href="http://therunnersports.com/rugby-academy-of-america-rugby-catalyst-llc-set-to-forge-significant-development-pathway/">Rugby Academy of America & Rugby Catalyst Forge Development Pathway</a></li>
</ul></div></div></div>
			<div class="widget-container">
				<a href="//spartanrace.7eer.net/c/186070/202059/3333"><img src="//a.impactradius-go.com/display-ad/3333-202059" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//spartanrace.7eer.net/i/186070/202059/3333" style="position:absolute;visibility:hidden;" border="0" />			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="media_image-5" class="widget-inner widget_media_image"><h4 class="widget-header">Writers Wanted</h4><a href="http://therunnersports.com/jobs-2/" class="" rel="" target=""><img width="300" height="405" src="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?fit=300%2C405" class="image wp-image-537 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?w=300 300w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=150%2C203 150w, https://i2.wp.com/therunnersports.com/wp-content/uploads/2015/10/I_want_you.jpg?resize=222%2C300 222w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
			<div class="widget-container">
				<a target="_blank" href="http://shareasale.com/r.cfm?b=336417&amp;u=1335766&amp;m=7124&amp;urllink=&amp;afftrack="><img src="http://static.shareasale.com/image/7124/Vintage_300x250.jpg" border="0" alt="Shop for Vintage look Team Gear at Fanatics.com!" /></a>			</div><!--widget-container-->

		
			<div class="widget-container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main 300 PX Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6548208985161680"
     data-ad-slot="5916373856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-container-->

		<div class="widget-container"><div id="polls-widget-3" class="widget-inner widget_polls-widget"><h4 class="widget-header">Featured Poll</h4><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="7e58b30c4a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>Was the Chicago Bears' move to get Mitchell Trubisky good or bad?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-65" name="poll_18" value="65" /> <label for="poll-answer-65">Good</label></li>
		<li><input type="radio" id="poll-answer-66" name="poll_18" value="66" /> <label for="poll-answer-66">Bad</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="http://therunnersports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://therunnersports.com/pollsarchive">Polls Archive</a></li></ul></div></div>
			<div class="widget-container">
				<div id="switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":9202,"targetId":"switch_placeholder_39e4f0fdedee30e6eead7d69b9861c10","domain":"delivery.switchadhub.com","width":"300","height":"250"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>			</div><!--widget-container-->

		</div><!--sidebar-wrapper-->	
</div><!--main -->


				</div><!--content-inner-->
			</div><!--content-outer-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://therunnersports.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://therunnersports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://therunnersports.com/jobs-2/">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a href="http://therunnersports.com/about-us/">About Us</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://www.ticketmonster.com/?aid=16569">Tickets</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://therunnersports.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © The Runner Sports, LLC. All rights reserved.

Use of this website (including any and all parts and components) constitutes your acceptance of these Terms of Use and Privacy Policy.</p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='920744436b2a4af6ed0140364d87d234';
hf4V='fc96f7e557235d1d50fd34027ecb8134';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	</div>


<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/therunnersports.com\/stan-wawrinka-also-ends-season-will-face-knee-surgery\/":23577};
	</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/71e8b.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/3b20c.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therunnersports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/e0a8b.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>











<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/b9231.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"23577 http:\/\/therunnersports.com\/?p=23577","disqusShortname":"therunnersports","disqusTitle":"Stan Wawrinka Also Ends Season, Will Face Knee Surgery","disqusUrl":"http:\/\/therunnersports.com\/stan-wawrinka-also-ends-season-will-face-knee-surgery\/","options":{"manualSync":false},"postId":"23577"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therunnersports"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://therunnersports.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'45327953',post:'23577',tz:'-4',srv:'therunnersports.com'} ]);
	_stq.push([ 'clickTrackerInit', '45327953', '23577' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 4/114 queries in 0.028 seconds using disk

 Served from: therunnersports.com @ 2017-08-04 15:18:38 by W3 Total Cache -->